Questions tagged [artifacts]

questions about strange visual discrepancies in renders

Filter by
Sorted by
Tagged with
0
votes
0answers
17 views

Shadow terminator artifacts issues

I work with Blender 2.81a and I have a problem with some artifacts in the shadows of objects with smooth shading. Based on the release note of Blender 2.81 ,(https://www.blender.org/download/releases/...
1
vote
0answers
19 views

remove artifacts from transparent image

I'm trying to render an image using cycles and my rendered image has these background artifacts that look like lines. These lines match up with the extent of the picture. I made both images (the one ...
0
votes
1answer
17 views

How do i get rid of wrinkles in a subsurf

I have been modeling a dagger. I've just finished doing the rough profiling. I've added a subsurf modifier to smooth it out a bit but i cannot figure out how to get rid of these wrinkles. can any of ...
0
votes
0answers
11 views

Final render textures have artifacts that don't show up in viewport renders

I created textures in Substance Painter for a skeleton model I created from scratch in Maya which I rigged in Blender. I used the Principled BSDF to apply all the exported textures from Substance. ...
2
votes
0answers
22 views

Why Transparent BSDF blocks reflections of Principled BSDF? (Cycles)

I wanted to share an issue related to Cycles shaders I don't really know how to face. I am rendering a honey pot. Nothing crazy about this. But when I tried to add the sticker I noticed some ...
2
votes
2answers
92 views

Distorted normal map on smooth surface

Blender rookie here. I'm learning about baking normal maps in 2.80 with some pretty basic setup. I'm getting strange results on a smooth metallic flat surface. You can see it on the following ...
1
vote
1answer
23 views

UV problem. Artifacts appearing on material

For a while now I can't find the reason for these artifacts appearing. It seems to happen when I do boolean cuts and creates overlaps in my UVs. I thought it was maybe because of the edge split ...
1
vote
0answers
22 views

Weird render glitch in rendered video

I was rendering a scene with a couple of objects in it: One object with a shader to act as a "green star" Another object surrounding the first object, with a cell fracture in the mix; Usual shader is ...
0
votes
0answers
22 views

Reflection-edge and pixels artifacts

How do I get rid of the double edges and pixel blobs in this image created with Blender? I used reflection and transparency to create the "membrane" with a glossy look; enhanced using multiple lights. ...
0
votes
0answers
50 views

My glass has a smudge

I made a cup with a glass by setting transmission to 1 and roughness to 0. So I somewhat made it like above. However, As you can see if you zoom in it. there are several points to improve such as ...
0
votes
0answers
73 views

Artifacts in render (EEVEE)

I rendered this image in Blender 2.81 Alpha. The helmet has a simple glossy shader with roughness set to 0.265. I'm rendering this in Eevee. The blue is coming from a spotlight in the back. What is ...
0
votes
1answer
24 views

What causes striped visual artifacts in models? [duplicate]

I don't know the legitimate term for them, but I'm referring to the "shaded" or "stripy" regions that appear that can appear in your models (see the picture below) Here is a contrived example ...
0
votes
0answers
18 views

Artifacts in terrain model cycles render (model exported from FME)

I keep getting these weird artifacts when I import a model exported from FME to blender. Happens only in cycles. Is this the so called terminator artifact? Doesn´t seem to be a lighting problem since ...
0
votes
0answers
35 views

Why does my Look Dev Mode look completely glitched?

Today marks my first day's experience with blender. Complete newbie here. I've been following a tutorial on building simple characters and getting familiar with the work space. I noticed something ...
0
votes
0answers
28 views

weird artifacts in the viewport!

im just getting those artifacts in the viewport ,they just showed up .whats the problem here?
0
votes
0answers
65 views

Artifacts while rendering in cycles. White pixels shown. (Blend file attached)

I'm starting out with modeling in Blender 2.8 and have created a simple scene. Added an Environment texture to the World. The HDRI image provides lighting / reflections. The materials for the objects ...
0
votes
0answers
15 views

Volume Scatter intersection artifacts

I've started playing with Blender (which is totally awesome) a few months ago. Now I've experienced weird artifacts, and could not find anyone with the same problem. I'm aiming for the first posted ...
0
votes
1answer
35 views

How do I fix my tree leaves turning black when I increase their number?

I've been working on this tree, following a tutorial on YouTube, and performing every detail in the video. Everything has been looking alright except for my particle system which I have set up for my ...
0
votes
0answers
71 views

Strange, indescribable color glitching near edges when using viewport shading in Blender 2.8

I am new to this website. I've been having a problem with viewport shading after installing 2.8. I am trying to make a VHS cassette (for no particular reason), but I have a problem that hasn't been ...
2
votes
1answer
54 views

Shading Issues with the Array Modifier

I'm working on a model of a car wheel. However, before I continue, I want to fix some shading issues I am having. My model has Subdivision surface, Mirror, and Array modifiers, which make up the 10 ...
0
votes
0answers
201 views

High Poly on Low Poly Baking in Substance Painter

When I bake high poly on low poly I get some issues (artifacts) on my low poly model. Usually those are straight lines from triangulated low poly which cause these issues. I know that this problem can ...
0
votes
0answers
16 views

Artifacts on cycles render [duplicate]

I got this weird box artifacts on my model: I thought it was the normal map, so I removed it. But it's still there: How can I get rid of it?
1
vote
1answer
37 views

Artifacts on cube after modulo on coordinates

This happens with the following node configuration: It is caused by the modulo (or Fract) operation. I stumbled upon this problem while trying to repeat coordinates on a cube. It works fine on a ...
0
votes
1answer
66 views

How to avoid weird artifacts which only appear with ray-tracing enabled with Blender Render?

What's the cause of the weird, checkerboarding on the purple spheres and how do I remove it?
1
vote
0answers
48 views

Extrude and Bevel problems with SVG Curves

Alright, so I'm working on a background using a 2D logo I've created for myself in Illustrator. Ive decided that for starters, I want to turn the logo into a 3D object, with each path beveled on the ...
0
votes
0answers
14 views

Black artifacts on white posts but no doubles to remove [duplicate]

As you watch the video, the first visible white post is pure white. But the others that are seen next have black speckles. I have tried to remove all doubles but there weren't any to remove. https://...
1
vote
1answer
85 views

Strange artifacts

I imported a model but after i set the materials, these strange artifact appeared and the lighting seems wrong. I tried to recalculate the normals, disable/enable the autosmooth and other things but ...
1
vote
1answer
38 views

How to get rid of black triangles and artefacts?

for the past few days, I've been struggling against artifacts problems with a mesh. I used the boolean modifier on this following cube : After applying the "Difference Operation", here is the ...
0
votes
1answer
20 views

Shading artifacts on the render

I am trying to model Cap's Shield but when I render it, there are some artifacts near the star. Can anyone tell me what's the issue here? Blend File (Please your own hdri since the file would be too ...
0
votes
0answers
37 views

Blender 2.79b Sculpting error and / or bug (?)

This is the surface of the object I'm trying to sculpt, to which I applied a 3x Subdivision Surface modifier. [ This is a wire frame overlay to show the face and edge positioning. Here I'm ...
0
votes
0answers
38 views

Artifacts in viewport. Recalculate Normals and Remove Double Verticles have no effect

I feel stupid, but I don't know what to do. Bad topology? there is no triangles Wireframe Solidmode. X-ray is off. Render mode is ok, cycles artifacts
0
votes
0answers
49 views

Smooth shading not so smooth? [duplicate]

I don't understand why I see these edges when rendering my model. They don't appear in object mode, but when I render. And the topology seems dense enough to not produce these edges? Here are some ...
2
votes
0answers
146 views

Blender 2.80 displacement texture bug(?)

I thought I better seek help from others to make sure I'm not making a user error here before placing a bug report. In using greyscale displacement maps (textures) in blender 2.80 I've noticed ...
0
votes
0answers
30 views

Artfacs on Volumetric clouds cycles [duplicate]

I'm trying to make a cloud with some displace, the first with a Voronoi and the second with a cloud, finishing it with a simple volume scatter shader, but when I'm rendering the cloud get same ...
4
votes
1answer
451 views

Weird artifacts appeared in eevee because of normal map

I'm was working on a shotgun and suddenly for some reason some weird artifacts appeared on the metal materials. I know that removing the image texture and leaving only a noise texture+bump on the ...
0
votes
0answers
76 views

What are these normalmap artifacts in my material?

Blender has always given me minor normal map issues in its renderer and, even since updating to 2.8, I've noticed that these errors are still around. I'm assuming this is an error on my part, but I'm ...
1
vote
1answer
47 views

Shading artifacts / Tricky modelling situation

I hope someone can help me out with this. I'm modelling a moka pot, similar to this one: This is what my mesh looks like in the snout area: As shown in Fig. 3, I marked the planes around the ...
0
votes
0answers
123 views

Has anyone else had weird visual artifacts appear on perfectly normal faces when baking textures in blender render?

I'm trying to bake a UV texture of multiple materials in blender render. All faces in the UV editor are organized and separated enough that there is no possibility of color overlap where I don't want ...
0
votes
1answer
337 views

How can I clean up Boolean operations?

I'm trying to create a mesh as shown in the image. The best way I could think to do this was to use the Boolean modifier, which looks nice shaded flat. However, this creates a messy topology with ...
0
votes
1answer
147 views

How to stop smooth shading/sub surface distorting render

Im using blender 2.8 and modelling a Pokeball, however, whenever I try to smother out the flat edges with a subsurf or smooth shader it creates weird artefacts. Any suggestions would be greatly ...
1
vote
1answer
67 views

Strange artifacts on cycles render [duplicate]

Do you have any idea what is causing these artifacts on my cycles render? I'm using a sun light source to illuminate the scene. 128 samples. I've pasted a screenshot of the material that the ...
0
votes
0answers
117 views

Fixing black faces in texture after using dyntopo

Lately I have encountered a problem while sculpting a model created using photogrammetry. When I was using dyntopo to fix areas with wrong topology, newly created faces didn't dynamically unwrap and ...
0
votes
2answers
237 views

Blender (Cycles Render) Normal Map Baking goes wrong

Who I am and what I do: Hello People! I am fairly new to 3D modelling (still using 2.79) and at the moment I am working on an M1 Abrams low poly tank (around 4600 Tris). What I want to do is use ...
0
votes
0answers
66 views

Weird normal map artifacts after baking in cycles but not in blender render

I duplicated a head and add multiresolution modifier to it, then I did a simple skin texture, but when I tried to bake it into the lower poly mesh some weird artifacts appeared. I already tried ...
0
votes
1answer
45 views

A fluid artifacts, strange long splashes. What am I doing wrong?

I've checked all the normals, meshes, tried to redraw all, scale down the fluids, tried clean blender installation, another computer with a fresh 2.76 blender. The results are similar. So I guess ...
1
vote
1answer
33 views

Weird UV artifacts in final render

In preview render (with enabled RenderLayer) it looks ok: But in actual final render something strange happening with UV map: I tried to reunwrap mesh, change sample count but result is still the ...
0
votes
0answers
94 views

Texture painting is totally messed up, resulting in lines and unpainted areas

after a few hours of hairpulling trial end error I ended up more confused than before. I am not extremely familiar with all that blender has to offer, however I decided to take the task of modelling ...
1
vote
0answers
23 views

Artifacts on my explosion render

i have a problem , because when i render my project. On my scene appears rectangle.
2
votes
0answers
199 views

Edge smoothing problem with solidify + bevel + subsurf

I have started learning blender and I have run into a problem when using solidify, bevel and subsurf together. The problem is that the inner edges of the windows in my object have artifacts: I want ...
0
votes
3answers
1k views

White Block Artifacts in Eevee Beta Renders?

Any idea what's causing these two white blotches? They don't appear in the viewport render. here's a viewport screen capture, and here's a render with the spotlight (that's located behind the model) ...