Questions tagged [artifacts]

questions about strange visual discrepancies in renders

Filter by
Sorted by
Tagged with
2 votes
1 answer
20 views

Strange distortion and low performance using cycles viewport renderer in Blender 3.0 and onwards

Essentially the problem is when in viewport render mode with cycles, if I'm not looking through the camera, objects become incredibly distorted as shown in the first picture. NumPad 0 to align view ...
user avatar
0 votes
0 answers
20 views

Motion blur artifacts on Eevee 2.93 Version

Turning on motion blur makes this weird artifacts, even when the camera is in the slightest motion, it appears that it doesn't have effect on the planes with images. As far as I know this is the ...
user avatar
  • 125
1 vote
1 answer
66 views

How to paint on model [closed]

I want to paint onto my model but artifacts keep appearing.
user avatar
4 votes
2 answers
362 views

Strange line artifact in a mesh

After merge the leg points with the body points I get this strange line in the intersection. Why? This is the mesh: This is the effect with shade flat: And this is the effect with shade smooth: ...
user avatar
  • 435
0 votes
1 answer
37 views

Blender 3.1.2 UV-Seam will cause visual seam in baked normal map (Highpoly -> LowPoly)

A lot of threads exist because of this problems, but no answer solved the problem so far for me. My baked normal maps (Cycles) will always have visible sharp edges with artifacts wherever i "mark ...
user avatar
0 votes
0 answers
21 views

Why is this happing in final render?

Hello respectable blenderes, I need your help to figure out why this is happening in my final render and how to avoid it. Since an image is worth hundreds of words I'll just drop it below, also https:/...
user avatar
  • 13
0 votes
1 answer
11 views

Artifacting on Mesh durring Movement

Video Example: https://www.youtube.com/watch?v=SDLad4J1fTM This is a pretty high poly object with an Emission Shader in white and Wire-frame shader in black. Any rotation or translation of the ...
user avatar
0 votes
0 answers
13 views

Normalize an SVG-based object before converting it to a 3D-printable stamp? [duplicate]

I'm trying to convert this logo to a stamp that could be 3D printed. In theory it sounds simple: what I want is to add a "flat" third dimension to the object. I imported it, used "...
user avatar
  • 211
0 votes
0 answers
19 views

Noobie dealing with sculpting artifacts

Not sure exactly how to explain the problem, but when using particularly deflate, smooth, or slide relax, even with dyntopo on I get shiny artifacts, usually lumps with deflate, and longer strips with ...
user avatar
0 votes
0 answers
16 views

Motion Blur keeps causing weird artifacts and making items dissapear

Enabling motion blur causes weird artifacts and making some planes disappear for a single frame. Video Render without motion blur : https://imgur.com/04E3FZy | Video Render with motion blur enabled : ...
user avatar
  • 47
0 votes
0 answers
13 views

Material is shown only glossy on one object

Solution: Simply forgot to unwrap the object. (Select, press U, unwrap...) I've just come to the Shading stage of some headphones I am currently modelling. However, I just can't wrap my head around ...
user avatar
  • 23
0 votes
0 answers
22 views

How do I fix these artifacts when I change the world background? (Eevee)

I am trying to darken the shadows in Eevee in a way that would make the scene more realistic by adjusting the world properties. Right now, with the default world properties, areas where there is no to ...
user avatar
2 votes
1 answer
63 views

Visual artifacts showing up on decimated model set to "shade smooth"

After decimating my model I end up with many long triangle faces all sharing a vertex: When rendering, these regions show up with strange artifacts: If I set shade flat for this model, the artifacts ...
user avatar
  • 165
2 votes
1 answer
26 views

Change EEVEE volumetric sampling limits

I'm trying to minimize artifacts in EEVEE and I want to change EEVEE volumetric sample and shadow sample limits beyond the cap, is there a Python solution for this?
user avatar
0 votes
1 answer
23 views

How to smoothly join two cubes and then subdivision without "pinching" at the joints?

I am trying to make simple easy 3D "cartoon" body shapes with noodle arms and legs similar to the style of Adventure Time or old Popeye cartoons: The idea is to have simple elemental forms ...
user avatar
  • 373
2 votes
2 answers
58 views

How to avoid render artifacts when transitioning from a curved to a flat surface?

I am trying to model a smooth spherical bump in a flat surface. I initially used a bezier curve, converted it to a mesh, used a screw modifier and smooth shading to make the bump. Then I just placed ...
user avatar
  • 151
1 vote
0 answers
25 views

Visual artefact in viewport

Pretty new to blender, but i've tried to find a solution and came up blank (lots of other types of artifacting obscuring search results). Below is my view of just a default cube. It's very annoying to ...
user avatar
  • 11
2 votes
1 answer
49 views

Weird artifact generated by emission shader

I'm not sure what to caption this question but there is a weird artifact that shows up on some frames in my image sequence render. I have a 24 fps config but the animation was too fast so instead of ...
user avatar
0 votes
0 answers
52 views

Motion Blur artifacts keep appearing in some of my frames, even when I don’t move erratically

I am currently using cycles on Blender 3.0, and as for camera animation, I actually use motion data from my phone. Now, for some reason, in my renders, I keep getting weird, unusual motion blur ...
user avatar
6 votes
1 answer
84 views

How stack cubes together to form a multiresolution 3D grid without z-ordering issues?

I am using scientific quantum chemistry software where we represent electronic orbitals in an adaptive grid based on multiresolution analysis and multiwavelets. I would like to generate a rendered ...
user avatar
  • 261
1 vote
0 answers
30 views

Strange artifacts in render (in viewport render not showing)

I have a huge problem. I have an object with some holes. In viewport render there's all good, but when I render a frame, there're some artifacts. I tried fix the mesh by shading smooth/flat, ...
user avatar
  • 11
0 votes
0 answers
49 views

Wireframe artifact shows up when rendering close-up detail in Blender 3.0

I have a wireframe problem. When I render close-up detail image, wireframe wrongly show up on the surface of the model. I`ve set the model in smooth mode and subdivision level is high enough and ...
user avatar
  • 1
0 votes
0 answers
27 views

Random texture appears during rendering?

I am trying to animate a cheaply-made 3D scan of my body a friend rigged for me, and something that is not in the scene shows up in the render. It's like a low-res texture of my own head stuck in a T ...
user avatar
1 vote
1 answer
31 views

Wavy Artifact in Viewport Rendered Mode

My rendered preview has these really weird artifacts. I found them inside of the actual render too. I don't remember changing any settings that could have made it this way. I tried turning denoising ...
user avatar
  • 189
0 votes
1 answer
24 views

Artifacts on mirror modifier with Subdivision. Normals are correct

So I have these strange Artifacts on this Object. I tried changing the order of Mirror and Subdiv. modifier but that doesnt help. Normals are correct and no duplicate of vertices. If I change the ...
user avatar
4 votes
3 answers
172 views

How to get rid of weird line when using curves with Geo Nodes?

I am applying the following geometry nodes setup to a Bezier curve and getting this weird line. It seems to become less pronounced if I lower the curve P resolution, but I want to keep it high. How ...
user avatar
0 votes
0 answers
39 views

Artifacts without ngons

Blender community. I am modeling the cockpit windows of an airplane with a new (for me) method. Earlier, I did that with the Knife projection tool. But after it, I was getting a lot of artifacts ...
user avatar
0 votes
0 answers
32 views

Artifacts when using DoF, transparency and VSE

I'm rendering a scene with Cycles and using it in another scene's VSE as a scene strip. It has transparent film settings, and depth of field effect. After putting this together in VSE, along with ...
user avatar
  • 103
2 votes
0 answers
40 views

Why does my viewport have parts that don't show the axes?

I have a mildly annoying problem where my viewport doesn't show the axes uniformly as it should. At certain distances, parts of my axes disappear as if following a pattern. Seems like a glitch? I ...
user avatar
  • 505
4 votes
1 answer
178 views

Why doesn't the normal map hide the inaccuracies of the low poly model with smooth shading?

I'm trying to bake a normal map from a high poly to a low poly model. If I bake on low poly with smooth shading I get horrible artifacts :( But if I bake with auto-smoothing then I can see the sharp ...
user avatar
  • 137
1 vote
1 answer
40 views

Mesh artifacts after Knife project

I used a Knife projection tool to cut the cockpit window out of a fuselage. But after that, I get some artifacts. (These weird lines coming out of the window.) Cannot understand what is the cause for ...
user avatar
0 votes
0 answers
128 views

VBD inside Volume-Scatter Object produces blurry/blocky Artifacts

System Information Operating system: Windows 10 Graphics card: 2070 Super Im using Blender 3.0 und came across some strange issue. As described in the title when i put a (smoke) VBD (downloaded from ...
user avatar
  • 1
0 votes
0 answers
41 views

Why is there this ringed artifact in the render?

This is in Cycles, sample count doesn't seem to affect anything. I have 2 volume cubes, the rings only appear when both are enabled. It only appears in the render, not the viewport. There is nothing ...
user avatar
  • 1
1 vote
1 answer
32 views

Baking Artifacts - Lines dots or dashes

Just wondering if anyone knows how to solve these lines/dots that are appearing on my bakes. They also appear on other bakes such as diffuse bakes too. If you want anymore details that you think are ...
user avatar
  • 11
0 votes
0 answers
19 views

Light: viewport (material!) artifact /clouds

I constantly get these weird artifacts when using point lights with IES. In the viewport, they look like massive fog clouds, mostly square/cube-ish. This doesn't just massively slow down my viewport, ...
user avatar
0 votes
1 answer
67 views

Issue regarding bevel shape and hardened normal shading

I'm trying to use hardened normal chamfers to make this room more interesting, but I'm having issues with the bevel shape and normals. Cuts keeps appearing in corners or rounded edges like the ...
user avatar
  • 15
1 vote
1 answer
72 views

Any ideas why baking my normal map is failing?

I am attempting to bake a normal map from a high poly to low ply model. I've unwrapped the low poly and I've checked selected to active. For some reason all I am getting is the yellow and green ...
user avatar
  • 25
1 vote
1 answer
40 views

Blender bevel modifier odd artifact

Does anyone know how to fix this artifact issue caused by the bevel modifier? I have normals hardened and the bevel is weighted not angled.
user avatar
0 votes
0 answers
32 views

texture baking artifacts

im having issues with baking a texture via blender. im only using a bsdf node with white and the sun as a light source. somehow it keeps coming up with these artifacts instead of being smooth with ...
user avatar
2 votes
2 answers
58 views

Blender topology artifacts from cutting

I am making a pumpkin (based off the Grant Abitt tutorial) and am getting artifacts from the hole cuts. Ive tried fixing the topology but I'm not very good at it. Can anyone give me advice for how to ...
user avatar
0 votes
0 answers
29 views

When scaling vertices from an svg to 0 on the x so they are all lined up, it does not put them on the same position

I have imported a svg to blender and converted it to a mesh. I am trying to set all vertices on the same y position by scaling all to 0 on the y like you would normally do with a mesh created in ...
user avatar
  • 193
0 votes
0 answers
43 views

my meshes leave an after image

when im in viewport solid mode my meshes get covered with weird artifacts and leave after images. this only happens in solid mode, and switching to any of the other modes clears them. here's the mesh ...
user avatar
  • 21
1 vote
0 answers
30 views

Blender shows weird artifacts in both cpu and gpu

So I tried to create a procedural Minecraft grass shader (still a learner😅). But found having weird artifacts in both my viewport and render. I tried changing my render to Eevee and still had the ...
user avatar
0 votes
0 answers
26 views

Blender Booleon affecting sculpting geometry

I am following a tutorial made by Grantt Abbitt and I added a Boolean to my axe head and when I enter sculpting mode after applying the Boolean I get really weird object shading. Ive tried different ...
user avatar
0 votes
1 answer
74 views

How to fix shadow artifacts on a simple planme

I have a simple rectangular cube mesh that renders correctly in Eevee but has strange shadow effects on the top and sides when I render in Cycles. I've confirmed there is no Custom Split Normals Data, ...
user avatar
1 vote
0 answers
50 views

why are there spots of maximal ambient occlusion?

I get strange spots of maximal ambient occlusion. To reproduce the problem I set up a little example. What I've done: added a Plane subdivide it several times applied a displacement mod with a cloud ...
user avatar
  • 33
0 votes
0 answers
18 views

Artifacts/Specs in viewport and rendered output

I have an issue where black specs are not just in the viewport, but also get rendered out. System specs or given below. Is this caused by drivers, hardware, or settings in blender? I have tried ...
user avatar
1 vote
1 answer
50 views

I tried making a custom axe and the geometry is weird

I tried to make an axe based off of a reference image from google and the geometry is weird and showing many artefacts after applying subdivision surface. I eliminated all doubles using merge by ...
user avatar
0 votes
0 answers
120 views

how to get rid of shadow/dark artifacts on object?

I am trying to render a very high resolution mesh with an image texture applied. I don't know why, but I end up with all these black faces or shadow artifacts (not sure what they are). Using cycles, ...
user avatar
2 votes
1 answer
50 views

Artifacts after the Boolean Modifier

Greetings dear 3D artists! I am trying to create a shape to organize a collection of PBR materials. I add a UV-Sphere (Segments: 128, Rings: 64). Then I apply the Solidify Modifier (Thickness: 0.25 m)....
user avatar

1
2 3 4 5
7