Skip to main content

Questions tagged [artifacts]

questions about strange visual discrepancies in renders

188 questions with no upvoted or accepted answers
Filter by
Sorted by
Tagged with
3 votes
0 answers
462 views

Artifacts when rendering irregular mesh in Cycles (black lines)

when I render with Cycles any mesh (specially planes) with a bit of irregular shape (by using previously, for example, a displacement map) some black lines appear on it. Those black lines are not ...
Danidrac's user avatar
2 votes
1 answer
29 views

Fix Crease Where Two Objects Meet

Goal: To get the two objects (mountain and flat plane) to have a seamless transition while still keeping them as separate objects. What I've Done: I made it so that the mountain texture fades to the ...
Monkachu's user avatar
2 votes
0 answers
34 views

why am i getting this texture artifacting

I notice this texture is artifacting but can't seem to find what's causing it. It occurred after I joined multiple meshes together and added a transformation to that joined mesh. But the artifacts ...
mehnoy's user avatar
  • 95
2 votes
0 answers
50 views

Why does my viewport have parts that don't show the axes?

I have a mildly annoying problem where my viewport doesn't show the axes uniformly as it should. At certain distances, parts of my axes disappear as if following a pattern. Seems like a glitch? I ...
kiblykat's user avatar
  • 495
2 votes
0 answers
184 views

Smoke artifacts in render

I have a strange issue rendering with Cycles. These are some rendered images: As you can see there is a change in color/light around smoke and expand with smoke. Based on similar problems I've read, ...
joaulo's user avatar
  • 187
2 votes
0 answers
712 views

Car Modeling Subsurf Modifier

I am now trying to model my first sports car in blender. I am pretty happy for the first attempt, but I have a few problems with keeping some edges sharp and subsurf others. Currently I am using an ...
mojo_10's user avatar
  • 35
2 votes
0 answers
263 views

Why Transparent BSDF blocks reflections of Principled BSDF? (Cycles)

I wanted to share an issue related to Cycles shaders I don't really know how to face. I am rendering a honey pot. Nothing crazy about this. But when I tried to add the sticker I noticed some ...
Cesar Matute's user avatar
2 votes
0 answers
566 views

Blender 2.80 displacement texture bug(?)

I thought I better seek help from others to make sure I'm not making a user error here before placing a bug report. In using greyscale displacement maps (textures) in blender 2.80 I've noticed ...
Tim Bahrij's user avatar
2 votes
0 answers
459 views

Edge smoothing problem with solidify + bevel + subsurf

I have started learning blender and I have run into a problem when using solidify, bevel and subsurf together. The problem is that the inner edges of the windows in my object have artifacts: I want ...
Andrew's user avatar
  • 223
2 votes
0 answers
1k views

Strange result from baking normal map

I can't seem to figure out what is happening here. A bug possibly? I went from a normal bake result to this. The only thing that changed between the two bakes was the use of a mirror modifier on the ...
General Shrooms's user avatar
2 votes
0 answers
1k views

Normal map artifacts in Substance Painter

I am getting artifacts in my normal map when baking high poly to low poly in Substance Painter. I already discovered one thing that can cause these is that the high and low poly objects match too much,...
user44115's user avatar
2 votes
0 answers
613 views

Rendering pixel-wise normals as RGB colors - artifacts

I am dealing with the following problem. I have a fixed camera and the mesh representing a surface. I use the cloth simulator and wind source in order to generate various shapes of the mesh. For each ...
JanBed's user avatar
  • 93
2 votes
0 answers
78 views

How can I get rid of these artifacts in blender internal? They appear on mesh with subdivision-modifier and lamp with raytraced shadows

When using a lamp with raytraced shadows active, artifacts appear in the shadows on the mesh IF the mesh has a subdivison modifier in the stack. But if I apply the modifier and re-render the ...
slowpulseboy's user avatar
1 vote
0 answers
24 views

Mysterious light streaks on a simple mesh

I'm guessing this has been asked thousands of times but I haven't been able to find a helpful answer yet: I'm getting strange light striping & shadows that show up at specific angles on this ...
Matthew Masurka's user avatar
1 vote
1 answer
40 views

How can I solve this artifact (or bad shading) caused by this tri-gon?

This might be a stupid question as there's a chance that without the file it's not possible to figure out how to solve this, but: I am modeling a Daihatsu Midget and I can't figure out how to replace ...
TheNuvolari's user avatar
1 vote
1 answer
266 views

Cycles render problem again

I know this issue pops up periodically. But I still haven't found a solution. The problem is on this picture. Other projects render great even with 128-64 samples. I realized that the problem is not ...
RusDark's user avatar
  • 67
1 vote
0 answers
255 views

Artifact with Lights and Motion Blur

I came here with this issue because i cant find any sources online that address this, in this clip there is a spaceship, more specifically a tie fighter moving at different speeds throughout the ...
Storm Beatz's user avatar
1 vote
0 answers
47 views

Weird shading fragments when rotating view

I'm currently trying to render an architectural model using Blender. However, when shaded there is a strange issue with the roof which I never encountered before in shading view. I highly doubt that ...
Samaranth's user avatar
  • 111
1 vote
0 answers
223 views

Smoothing edges on an Ico Sphere and avoid artifacts when smooth shading

I want to model a smoothed Icosphere (a D20 Dice) but I have artifacts/ unwanted hard edges. You can see the Star shape (*) all around the dice. The triangles appear completely flat, which makes ...
KYL3R's user avatar
  • 305
1 vote
1 answer
94 views

Weird stripes when using subdivision modifier

So i'm creating a rifle and i encountered some weird artefact. I created a plane,subdivided it couple of times, added shrinkwrap and then added solidify modifier to make some details. I applied ...
RAIN's user avatar
  • 31
1 vote
0 answers
52 views

Will this non-manifold mesh of human head cause any problem in the future professional production?

I have just downloaded the head developed by the Blender Studio. And surprisingly, I find that the head mesh is full of open holes. Ear holes, nose holes, eye holes and mouth hole are not closed. ...
Blender Lake's user avatar
1 vote
0 answers
2k views

Subsurface Scattering Causes Strange Dark Sections

I am working on a model and I am using subsurface scattering for the skin. It was working well until I got to the face. When I added subsurface scattering, it caused the section around the mouth and ...
Tech Crate's user avatar
1 vote
0 answers
99 views

Visual artefact in viewport

Pretty new to blender, but i've tried to find a solution and came up blank (lots of other types of artifacting obscuring search results). Below is my view of just a default cube. It's very annoying to ...
Misur's user avatar
  • 11
1 vote
0 answers
220 views

Strange artifacts in render (in viewport render not showing)

I have a huge problem. I have an object with some holes. In viewport render there's all good, but when I render a frame, there're some artifacts. I tried fix the mesh by shading smooth/flat, ...
ixono's user avatar
  • 11
1 vote
0 answers
82 views

Blender shows weird artifacts in both cpu and gpu

So I tried to create a procedural Minecraft grass shader (still a learner😅). But found having weird artifacts in both my viewport and render. I tried changing my render to Eevee and still had the ...
IrregularZ's user avatar
1 vote
0 answers
131 views

why are there spots of maximal ambient occlusion?

I get strange spots of maximal ambient occlusion. To reproduce the problem I set up a little example. What I've done: added a Plane subdivide it several times applied a displacement mod with a cloud ...
Copy's user avatar
  • 23
1 vote
1 answer
127 views

Faint Grid Visible in Final Render

I have a project using the dry lakebed procedural texture discussed in https://www.youtube.com/watch?v=zJGphR_LBoM as pictured (only visible at full size): This looks OK, but on close inspection I ...
SixDegrees's user avatar
1 vote
0 answers
359 views

why do I get these weird stripes or waves in the background?

I get these stripes or waves in the background, is it the sample size, I am using 300. blender 2.93, cycles, point light. sorry, I don't know if there is a term for this. and I rendered this in ...
clinton's user avatar
  • 29
1 vote
0 answers
163 views

blender fails to render certain tiles -- is there some threshold i've exceeded?

I've been exploring the quick smoke simulation in Blender 2.92.0 and I have a particular quick-flash explosion working quite nicely, except blender fails to render some tiles, leaving them gray in the ...
S. Imp's user avatar
  • 191
1 vote
0 answers
79 views

Artifacts in Glass

Blender Version 2.92.0 Windows 10 i7 Intel UHD Graphics 630 NVIDIA RTX 2080 I am trying to figure out what is happening with the render. When I try to render in EEVEE, I get areas that appear to be ...
mayanim8's user avatar
1 vote
1 answer
115 views

Problems applying Boolean modifier to mesh using arrayed object to make Colander

I'm trying to make a colander by taking a basic mesh I created using the screw and solidify modifier and cutting out the holes using a Boolean modifier with a cylinder that I have applied three array ...
Rowan Ibbeken's user avatar
1 vote
0 answers
43 views

how to get rid of these modelling artifacts?

i just ran into a problem. how to do i get rid of these artifacts i am not that much Pro as I have just started modelling I really would like to have a car model of my own but I am unable to find the ...
Muhammad Bin Aslam's user avatar
1 vote
0 answers
31 views

Shading artifact after rendering

I'm now working on a model, it looks fine in the view port, but grey part Shading artifact after rendering to image, here the first screen shot is wire frame, and the second image is rendering result ...
user3505400's user avatar
1 vote
0 answers
462 views

Blender, eevee, lighting, banding, artifacting with volumetric lighting

I'm doing volumetric lighting with eevee and outputting sequences in 16-bit RAW as opposed to png. This reduced a lot of banding artifacts over pngs and looks okay other than flickering lights-- ...
Jordan Tetewsky's user avatar
1 vote
1 answer
367 views

Weird rectangular artifacts when using Radeon ProRender

Any ideas why in viewport or rendering, I get these lighter colored artifacts on my screen? I tried disabling my GPU for render, but still happens.
Mattazz's user avatar
  • 21
1 vote
1 answer
632 views

Strange artifacts when animating rig

When rendering in Cycles these will pop up every so often on this rig. In Eevee it looks fine. I went through the vertex groups to make sure there's no doubling up or anything like that. Has anyone ...
John's user avatar
  • 11
1 vote
1 answer
604 views

Baking emission in Cycles makes line artifacts

I started texturing my model and I noticed that all the procedural textures I made by plugging them into Emission and backing it using "Emit" have weird lines and dots. These artifacts do ...
NeNikitov's user avatar
1 vote
0 answers
197 views

Shading is off and/or planes are flickering

Blender 2.83.4 Cycles. I have an obj model that was purchased and given to me to use as a backdrop. I'm not sure why pieces of the pipes are black. In the rendered viewport shading- which I understand ...
Max Appian's user avatar
1 vote
0 answers
978 views

Cycles GPU OpenCL render has square white artifacts and strange lines on an AMD RX 5700 XT in Blender 2.82

Issue: Rendering with my AMD GPU, either in GPU-only mode or GPU+CPU mode, causes artifacting (either strange black lines if GPU-only or white box artifacts of GPU+CPU) in OpenCL Cycles renders. GPU-...
Yusuf Ismail's user avatar
1 vote
0 answers
41 views

Poor quality of x-ray in 2.8

Who knows what's the reason of such poor shading in x-ray mode? I can't do sculpting because i simply cannot see the shape because of these artifacts X-ray value - 0.877 Viewport settings
IC_'s user avatar
  • 171
1 vote
0 answers
59 views

orange artifact moves with screen

i was trying to bevel something and this orange speck appeared when i ctrl z back. i cannot get it to go away and reload its still there it does not show up in a new file, it looks like 3 pixels, but ...
Jeff Bell's user avatar
1 vote
0 answers
98 views

Artifacts on stars when exporting to FBX

I've just finished a Model. When exporting to FBX (and OBJ too), the stars form some weird artifact, which you can see in the images below: The first 2 Pictures show Edit and Object view respectively,...
BBonless's user avatar
  • 101
1 vote
0 answers
224 views

remove artifacts from transparent image

I'm trying to render an image using cycles and my rendered image has these background artifacts that look like lines. These lines match up with the extent of the picture. I made both images (the one ...
B.ww's user avatar
  • 11
1 vote
0 answers
365 views

Weird render glitch in rendered video

I was rendering a scene with a couple of objects in it: One object with a shader to act as a "green star" Another object surrounding the first object, with a cell fracture in the mix; Usual shader is ...
Mish6503's user avatar
1 vote
0 answers
459 views

Extrude and Bevel problems with SVG Curves

Alright, so I'm working on a background using a 2D logo I've created for myself in Illustrator. Ive decided that for starters, I want to turn the logo into a 3D object, with each path beveled on the ...
Michael's user avatar
  • 95
1 vote
0 answers
53 views

Artifacts on my explosion render

i have a problem , because when i render my project. On my scene appears rectangle.
Niffe33's user avatar
  • 11
1 vote
0 answers
125 views

Weird Sharp Shadows when normal baked with cage

I am getting this weird sharp edges at the shadow transition when I used cage while baking them. It didn't appear when I when cage was not used, but without cage the edges are very sharp and don't ...
Satyaki Mandal's user avatar
1 vote
0 answers
451 views

Sculpting problems, not enough faces?

I've just started trying out the sculpting tools in blender. I first followed this sculpting basics tutorial: https://www.youtube.com/watch?v=uVpwivEl_6o and am now trying to sculpt a leaf shape. I ...
Freya W's user avatar
  • 111
1 vote
0 answers
210 views

Artifacts appear in final render, but not in preview

I'm trying to do a simple cup, I have reduced the materials to an absolute minimum of nodes, so the issue probably isn't in the material. The rendered view in the viewport looks like this: but the ...
LinieKiste's user avatar
1 vote
0 answers
245 views

Remesh modifier creates unnecessary planes

I'm trying to achieve a low-poly effect on an imported heightmap after applying Subdivision surface (Simple) modifier and of course Displace but when i add a Remesh sharp i obtain this: Into which ...
Fabio's user avatar
  • 11