Questions tagged [artifacts]

questions about strange visual discrepancies in renders

Filter by
Sorted by
Tagged with
1
vote
1answer
21 views

Wavy Artifact in Viewport Rendered Mode

My rendered preview has these really weird artifacts. I found them inside of the actual render too. I don't remember changing any settings that could have made it this way. I tried turning denoising ...
0
votes
1answer
10 views

Artifacts on mirror modifier with Subdivision. Normals are correct

So I have these strange Artifacts on this Object. I tried changing the order of Mirror and Subdiv. modifier but that doesnt help. Normals are correct and no duplicate of vertices. If I change the ...
3
votes
2answers
65 views

How to get rid of weird line when using curves with Geo Nodes?

I am applying the following geometry nodes setup to a Bezier curve and getting this weird line. It seems to become less pronounced if I lower the curve P resolution, but I want to keep it high. How ...
0
votes
0answers
30 views

Artifacts without ngons

Blender community. I am modeling the cockpit windows of an airplane with a new (for me) method. Earlier, I did that with the Knife projection tool. But after it, I was getting a lot of artifacts ...
0
votes
0answers
18 views

Artifacts when using DoF, transparency and VSE

I'm rendering a scene with Cycles and using it in another scene's VSE as a scene strip. It has transparent film settings, and depth of field effect. After putting this together in VSE, along with ...
2
votes
0answers
37 views

Why does my viewport have parts that don't show the axes?

I have a mildly annoying problem where my viewport doesn't show the axes uniformly as it should. At certain distances, parts of my axes disappear as if following a pattern. Seems like a glitch? I ...
4
votes
1answer
138 views

Why doesn't the normal map hide the inaccuracies of the low poly model with smooth shading?

I'm trying to bake a normal map from a high poly to a low poly model. If I bake on low poly with smooth shading I get horrible artifacts :( But if I bake with auto-smoothing then I can see the sharp ...
1
vote
1answer
24 views

Mesh artifacts after Knife project

I used a Knife projection tool to cut the cockpit window out of a fuselage. But after that, I get some artifacts. (These weird lines coming out of the window.) Cannot understand what is the cause for ...
0
votes
0answers
25 views

VBD inside Volume-Scatter Object produces blurry/blocky Artifacts

System Information Operating system: Windows 10 Graphics card: 2070 Super Im using Blender 3.0 und came across some strange issue. As described in the title when i put a (smoke) VBD (downloaded from ...
0
votes
0answers
35 views

Why is there this ringed artifact in the render?

This is in Cycles, sample count doesn't seem to affect anything. I have 2 volume cubes, the rings only appear when both are enabled. It only appears in the render, not the viewport. There is nothing ...
1
vote
1answer
24 views

Baking Artifacts - Lines dots or dashes

Just wondering if anyone knows how to solve these lines/dots that are appearing on my bakes. They also appear on other bakes such as diffuse bakes too. If you want anymore details that you think are ...
0
votes
0answers
15 views

Light: viewport (material!) artifact /clouds

I constantly get these weird artifacts when using point lights with IES. In the viewport, they look like massive fog clouds, mostly square/cube-ish. This doesn't just massively slow down my viewport, ...
0
votes
1answer
60 views

Issue regarding bevel shape and hardened normal shading

I'm trying to use hardened normal chamfers to make this room more interesting, but I'm having issues with the bevel shape and normals. Cuts keeps appearing in corners or rounded edges like the ...
1
vote
1answer
41 views

Any ideas why baking my normal map is failing?

I am attempting to bake a normal map from a high poly to low ply model. I've unwrapped the low poly and I've checked selected to active. For some reason all I am getting is the yellow and green ...
1
vote
1answer
33 views

Blender bevel modifier odd artifact

Does anyone know how to fix this artifact issue caused by the bevel modifier? I have normals hardened and the bevel is weighted not angled.
0
votes
0answers
28 views

texture baking artifacts

im having issues with baking a texture via blender. im only using a bsdf node with white and the sun as a light source. somehow it keeps coming up with these artifacts instead of being smooth with ...
2
votes
2answers
50 views

Blender topology artifacts from cutting

I am making a pumpkin (based off the Grant Abitt tutorial) and am getting artifacts from the hole cuts. Ive tried fixing the topology but I'm not very good at it. Can anyone give me advice for how to ...
0
votes
0answers
27 views

When scaling vertices from an svg to 0 on the x so they are all lined up, it does not put them on the same position

I have imported a svg to blender and converted it to a mesh. I am trying to set all vertices on the same y position by scaling all to 0 on the y like you would normally do with a mesh created in ...
0
votes
0answers
28 views

my meshes leave an after image

when im in viewport solid mode my meshes get covered with weird artifacts and leave after images. this only happens in solid mode, and switching to any of the other modes clears them. here's the mesh ...
1
vote
0answers
26 views

Blender shows weird artifacts in both cpu and gpu

So I tried to create a procedural Minecraft grass shader (still a learner😅). But found having weird artifacts in both my viewport and render. I tried changing my render to Eevee and still had the ...
0
votes
0answers
24 views

Blender Booleon affecting sculpting geometry

I am following a tutorial made by Grantt Abbitt and I added a Boolean to my axe head and when I enter sculpting mode after applying the Boolean I get really weird object shading. Ive tried different ...
0
votes
1answer
30 views

How to fix shadow artifacts on a simple planme

I have a simple rectangular cube mesh that renders correctly in Eevee but has strange shadow effects on the top and sides when I render in Cycles. I've confirmed there is no Custom Split Normals Data, ...
1
vote
0answers
44 views

why are there spots of maximal ambient occlusion?

I get strange spots of maximal ambient occlusion. To reproduce the problem I set up a little example. What I've done: added a Plane subdivide it several times applied a displacement mod with a cloud ...
0
votes
0answers
15 views

Artifacts/Specs in viewport and rendered output

I have an issue where black specs are not just in the viewport, but also get rendered out. System specs or given below. Is this caused by drivers, hardware, or settings in blender? I have tried ...
1
vote
1answer
46 views

I tried making a custom axe and the geometry is weird

I tried to make an axe based off of a reference image from google and the geometry is weird and showing many artefacts after applying subdivision surface. I eliminated all doubles using merge by ...
0
votes
0answers
62 views

how to get rid of shadow/dark artifacts on object?

I am trying to render a very high resolution mesh with an image texture applied. I don't know why, but I end up with all these black faces or shadow artifacts (not sure what they are). Using cycles, ...
2
votes
1answer
34 views

Artifacts after the Boolean Modifier

Greetings dear 3D artists! I am trying to create a shape to organize a collection of PBR materials. I add a UV-Sphere (Segments: 128, Rings: 64). Then I apply the Solidify Modifier (Thickness: 0.25 m)....
0
votes
2answers
41 views

Glitch see-through faces [duplicate]

Help. Most of my faces glitches out when i orbit or move around. The floor grid also disappears if i zoom too far. My normal are facing the right way
1
vote
1answer
26 views

Weird artifacting when baking my normals

So, I'm attempting to bake a high poly onto a retopo version. I am running into issues, however, where the baked normals looks kind of blocky in parts instead of smooth. I'm kind of new to retopology ...
0
votes
1answer
30 views

Strange shadow artifact in viewport and render after beveling the corners of a boolean cut in mesh

This is supposed to be a game asset and the top of a toaster. I have some boolean cuts in the top and the shadowing seems to be ok after check it out with matcap, as you can see here: But after that, ...
1
vote
1answer
47 views

Geometry artifacts on a mesh

I'm a newbie to 3D modelling, making a 3d mesh. I notices such strange artifacts on my model. Could you please help me to find the reason for it? Applying rotation & scale makes it all even worse....
1
vote
1answer
51 views

Faint Grid Visible in Final Render

I have a project using the dry lakebed procedural texture discussed in https://www.youtube.com/watch?v=zJGphR_LBoM as pictured (only visible at full size): This looks OK, but on close inspection I ...
0
votes
0answers
45 views

Motion Blur causes weird artifacts in Cycles

When using Motion Blur while using the Cycles Render Engine I get artifacts around the corners of objects that are exactly the size of the tiles I used for rendering. You will see what I mean in the ...
0
votes
0answers
43 views

Why does Z-Fighting occur for meshes sitting flush with each other, but not for meshes simply clipping into another mesh?

I was about to experiment with a boolean modifier when I noticed this strange thing in my scene: I understand why there is Z-fighting on the two cubes on the top of the screen ( the blue and mint ...
0
votes
1answer
40 views

Eevee Render artifacts

When I render out animation in eevee, I get these weird black artifacts in my pngs from sequence. When I render just by single frames, everything is fine. But when I render as an animation. I get ...
0
votes
1answer
105 views

What's causing these triangle/banding artifacts on my baked shadow texture, and how can I get rid of them?

I'm baking a 1024x1024 Shadow map for a character and I'm getting a lot of triangular artifacts around the eyes and banding around the upper skull and jaw. I don't think I've encountered this before -...
0
votes
0answers
31 views

Triangle artifacts appear on rendered result

thx in advance. When I render the rendered output has triangular artifacts not visible in the viewport even with the same samples. Left side is Cycles Rendered Image, 128 samples, right side is ...
0
votes
0answers
56 views

Discrepancy between UDIM UVs from Blender->Substance->Unreal

I am having a problem with my exported texture maps from painter to UE (4.26). Everything looks great in Painter (1st image), however once importing to Unreal some (but not all) textures seem to be ...
0
votes
0answers
20 views

Pixel artifacts on model (clothes) [duplicate]

Have this problem with my model and really don't know how to fix this. is this a problem with my shading parameters or I just did wrong something else?
0
votes
1answer
47 views

Subdivision Surface seam artifact?

so, I'm kinda new to 3d modelling (I've done some simpler low poly people and objects in the past) and I keep running into this issue with the Subdivision Surface modifier where it leaves this seam ...
8
votes
1answer
723 views

How would I fix this awful artifact shading?

I was making a gun model and couldnt figure out how to fix the awful shading on my models front without changing the detail of the model and Ive already tried [ Set from faces ], [ Average faces ] and ...
0
votes
1answer
39 views

Visual artifacts after joining two meshes and merging their vertices

Im having a strange issue with shading in blender 2.93.1 where no matter what I do my shading will look like this This issue arose after joining two meshes and merging their vertices to make one ...
0
votes
0answers
25 views

Failing to bake material into a texture

So I want to convert my material into a texture for exportation. Following this tutorial while referencing a lot of others including other posts here. I believe I understand what to do. Switch to ...
0
votes
0answers
82 views

Viewport artifacts with Radeon GPU

After creating a scene on my laptop with Nvidia GTX 1660Ti Max-Q and experiencing no problems whatsoever, I opened same project on my PC (with ...
0
votes
2answers
94 views

Weird line shows up on mesh model for a gun, and on Blender Guru's tutorial a weird cube like shape appears with sub surf. Why?

FOR THE ANVIL - It's really frustrating because i see people with the exact same problems as me but i feel like I've tried everything. Recalculated normals. Merge by distance. Getting rid of ngons, ...
0
votes
1answer
31 views

How do I connect these faces without creating bevel problems?

I am currently in the process of modelling my headphones (DT770s) and I ran into a problem that I cannot seem to find a fix for. I have one Vertex where five faces with different orientations connect ...
0
votes
2answers
303 views

Wrong looking normal map \ Missing Custom Split Normals on Export

I spent last 2 full days trying to figure that out, and no luck. I have low poly and high poly version of my model. Low poly is triangulated beacuse i want to texture it in Substance Painter. I baked ...
0
votes
0answers
29 views

why do I get these weird artifacts on my mesh?

is it some shading issue, I recalculated the normals. is there anything else I should do?
1
vote
0answers
37 views

why do I get these weird stripes or waves in the background?

I get these stripes or waves in the background, is it the sample size, I am using 300. blender 2.93, cycles, point light. sorry, I don't know if there is a term for this. and I rendered this in ...
0
votes
0answers
14 views

Blotches in Cycles Render

New to Blender and 3D. My render is showing these artifacts and blotches and I cannot figure out why. No such artifacts were showing before at 32 cycles samples. Quick search through the forums ...

1
2 3 4 5 6