0
$\begingroup$

I'm trying to understand what is causing the fuzzy white distortion in my render (see edges of arch & star streaks). I've tried various smoothing and anti-aliasing settings but no luck. I'm a beginner though so I might be on the wrong track.

Any suggestions?

example

enter image description here

$\endgroup$
7
  • 4
    $\begingroup$ You can try rendering with more samples or, if that doesn't help, attach a .blend file to blend-exchange.com $\endgroup$
    – KISKAart
    Commented Apr 26 at 1:49
  • $\begingroup$ i hope you don't mean the reflection? can you please make some annotations what you mean? if you mean the reflection-> turn down your light strength which is behind the model i assume (or your hdri) $\endgroup$
    – Chris
    Commented Apr 26 at 5:29
  • $\begingroup$ I thought the same as @Chris here, it seems you mean the reflections? Maybe not only from the light behind but also the "star streaks". Are those artifacts there when you disable the streaks or the background light? Then probably the only thing I can suggest is using more samples as KISKAart already mentioned and denoising... $\endgroup$ Commented Apr 26 at 6:04
  • $\begingroup$ are you talking about the Bloom effect? $\endgroup$
    – moonboots
    Commented Apr 26 at 6:41
  • 2
    $\begingroup$ This looks like your samples count is too low, as KISKAart suggested. $\endgroup$
    – Lutzi
    Commented Apr 26 at 17:50

0

You must log in to answer this question.

Browse other questions tagged .