Questions tagged [cycles-render-engine]

Cycles is a ray tracing render engine that can be used to achieve photo realistic results in Blender. It was introduced officially in 2.61. Use this tag for any Cycles related posts.

Filter by
Sorted by
Tagged with
0
votes
1answer
17 views

Bump and Displacement Fails to Render in the FINAL Render

I've got a interesting problem where my render is set to displace and bump in the material settings, and when set to the cycles engine, renders just fine with all my textures including bump and ...
0
votes
0answers
11 views

Blender has problems rendering some parts of an imported FBX model

I am a data scientist, with no knowledge on 3D modeling, and my goal is to make various rendering of a model by controlling the camera through a Python script. Writing the Python script was quite easy ...
0
votes
0answers
23 views

CUDA Illegal Address

Hi I have recently just installed Blender 2.93.0 onto my work PC. I have a file that has my models and scene setup on Google drive, where I launch the file from. I have selected GPU Compute and I am ...
1
vote
0answers
18 views

Transmission material is dark in Cycles [duplicate]

I created an eyeball from scratch. The eyeball requires a clear lens over the iris to be as accurate as possible. But when i enable full transparency in the principled BSDF, it renders slightly darker ...
0
votes
0answers
20 views

Objects visible in viewport but not appearing in final render? [closed]

I'm hoping someone knows how to solve this issue. I'm rendering a scene in cycles, and in the viewport everything looks good. But when I hit f12 to render, about half the objects are missing. The ...
1
vote
0answers
26 views

Why in material and render view, some parts of my model are grey? [closed]

So I'm an gfx artist and I do commissions, but for some reason, today when I imported my model file (obj), some parts of it appear grey. It's not my computer problem, I tried on my other laptop and ...
0
votes
0answers
28 views

Cycles - Alpha/Transparency Issue

I'm having an issue with alpha in a material. I have this cactus (imported from sketchfab) which has a material for the spikes scattered around. This material is applied to a mesh with faces going in ...
1
vote
1answer
37 views

Post render - How can I remove unwanted glow/haze?

I use cycles to render my images (CPU). I also use 3 point studio lighting with 1000 watts of power and an overcast HDR. For some reason, while rendering my image looks fine but when the render ...
2
votes
1answer
138 views

Cycles Render Is in Low Quality But The Viewport Looks Great [duplicate]

I have a Blender file which consists of an ocean plane and a sky node. The render view looks great through the viewport and it even looks great through the camera view when I lock the view to the ...
-1
votes
0answers
11 views

Render farm issue [closed]

I am not too familiar with Blender yet, especially the export settings, but I have made an animation of 600 frames which I want to render. Now on my PC that would take about 36 hours, so I thought I'd ...
1
vote
0answers
43 views

Major help needed in detailed waterfall [closed]

There are many youtube tutorials on making a waterfall, and a lot of similar answers on this site, but none are as detailed as the one I am trying to make. I hope my question won't be marked a ...
0
votes
0answers
21 views

Render Cycles only Rendering Half of model [closed]

As you can see the Grass renders fine. However the Sand renders with issues. Less than half. It is all 1 material using nodes and texture files. I have tried recaculating my normals on the mesh. I ...
0
votes
0answers
19 views

How do I encode an .exr image sequence?

I have an animation that I want to render. I read up on the internet and saw an addon called SID that works great for denoising animations. My problem is that the add-on renders all the files into ....
-2
votes
0answers
10 views

I can't get the Armature to work [closed]

When I try to parent an armature to the mesh it won't work. I've tried doing what some of the answers on here have said but it just won't move the mesh, I have no idea why. Does the Render-Engine ...
1
vote
1answer
72 views

How should I make this curly cupcake icing?

I've been working on a cupcake, but there is a problem in the icing.This question was closed, but the answer which I was recommended does not answer my question. I have edited it so it can be reopened....
0
votes
0answers
17 views

Shader vs. Vector Node - not producing any shadows for displaced geometry

TL;DR: Why are shadows showing when rendering displaced geometry with Shader-Nodes but not with Vector-Nodes? I have created a super simple shader via node setup. I'm using Cycles, and the material ...
0
votes
0answers
18 views

How can I modify the backfacing of a mesh's material with another mesh?

I'm trying to find some way to clean up the backfacing around child meshes on this model. It uses a solidify modifier and a backfacing material to generate an outline, which I'd like to modify around ...
0
votes
0answers
17 views

Blender(2.83.4) Crashes (small File/4k Render) on HighEnd System if anything got high Transmission [closed]

System: Threadripper 2950x RTX 2080 Ti 64G Ram Win 10 The Problem is as stated in the Title. I've got a scene with 100k Faces/Verts and everytime I try to Render it in higher Resolution, then HDTV(...
0
votes
0answers
21 views

Normals not baking properly

Im trying to bake normal maps of my character however it doesn't work at all, it just looks as if low poly mesh is baking onto itself, and I can't find a solution to that :/
0
votes
1answer
41 views

Problems with HDRI map

Hi i have a pretty nice render in the viewport but when i turning on the scene world check it's differ from the viewport (obviously, im copied the default hdri map from the blender folder (night.exr) ...
1
vote
1answer
30 views

glass backlight does not appear in final render

in the rendered viewport view I can see the emission panel behind the cube, but in the final render, it does not appear. What should be the problem? thank you
0
votes
1answer
39 views

Cycles Not Available in 2.93 [duplicate]

Tried opening an existing project (created in 2.92) in 2.93 and Blender freezes on render. Then I discovered that when I reset the program to defaults, cycles is no longer available. However, it is ...
0
votes
1answer
15 views

Rain rig legs render issue

Downloaded the Rain rig from blender cloud and opened it. The rig's awesome, but there's an issue with the legs ... The legs go missing in the rendered images, but they are visible in the viewport ...
0
votes
0answers
23 views

Hair looking weird in cycles [closed]

Not so much to say here other than the hair looks weird and funky in cycles Blender file: https://www.mediafire.com/file/976d18tf0fk461q/Test.blend/file Example from object mode Example from rendered ...
0
votes
0answers
48 views

My blend file immediately crashes and closes out whenever I render. What are the ways that I can recover my file?

My blend file continues to keep crashing the program right as I hit render. I have kept the same settings using cycles Optix render with my 2080 Super. There is no error message as the program ...
0
votes
0answers
18 views

Blender 2.9 particle not rendering in final [duplicate]

I was doing the donut tutorial and the sprinkles were rendering in the viewport but not the final. Any idea why? Edit: This is my blend file. File
0
votes
0answers
27 views

My Cycles render Display wrong image

My Cycles display mode didnt project the object correctly Am new to blender and this is the first time it happen pls help
0
votes
0answers
11 views

Blender 2.91 Cycles bake normals wrong in Unity

I am baking a normal map in Blender Cycles for use in Unity and can't get it right - UV islands are clearly visible in Unity and shading is all wrong. Spent an entire day figuring this out to no avail,...
2
votes
1answer
16 views

Rendering through a python script and receive an Error: "TypeError: 'NoneType' object is not callable

I have a script that goes through a list of collections and renders each collection with a specific camera and compositor nodes. Everything seems to be working as expected except I receive this error ...
0
votes
1answer
20 views

Blender crashes when i try to render

When I try to render it just crashes, I mean, I did a very simple model (a low-poly well)but when I hit render, it just crashes my entire computer. Everything goes dark and my monitor turns off. I ...
0
votes
0answers
22 views

Creating a custom glossy volume shader with reflections?

I've imported a whitewater fluid simulation made in Houdini as a VDB and have managed to render it using the Principled Volume BSDF, but without the specular/reflection highlights that whitewater ...
0
votes
0answers
23 views

Render output does not match with Viewport display [duplicate]

Trying to render this scene. My render output looks different from how it appears in the viewport. The ocean looks different in the attached two images, one of rendered output & one viewport ...
1
vote
1answer
19 views

Modifiers in 2.93 not rendering?

Doesn't seem to render the modifiers... somehow. Did I do something wrong? Edit: I should not do such things at 5 am... how could I miss the render port? (Blend file included)
0
votes
1answer
26 views

Odd Light Defects on Material

I am brand new to Blender (2.93) and I was exporting my first render and I noticed these weird light defects on my wood material, but could not pinpoint a cause. (Look at the area on the floor to the ...
0
votes
0answers
27 views

Texture not showing up in render

I can see the texture in the Texture Paint panel but when I switch to Layout and render view, the object is smooth. My biggest concern is with the cake itself not showing any texture. Rendering is ...
2
votes
1answer
14 views

I can't bake my textures on one map - result is black

My object consists of two materials. One of them has a texture attached. What I want is to uv map the whole object to a single texture so I can read it in opengl easily without an mtl file. So, this ...
0
votes
1answer
15 views

Rendering turned out differently comparing with viewport

Greetings, Basically I have 2 materials assigned to a single mesh. And then the Green area is supposed to be my Label which i will apply UV Map. However, in the viewport the green part is exactly what ...
1
vote
0answers
19 views

Cycles checkerboard pattern only on GPU [closed]

I am trying to render a short smoke scene using cycles. Everything works fine (even if slowly) when I am using the CPU, as shwon below. However, when I try using my GPU, it looks like some parts of ...
0
votes
0answers
11 views

Blotches in Cycles Render

New to Blender and 3D. My render is showing these artifacts and blotches and I cannot figure out why. No such artifacts were showing before at 32 cycles samples. Quick search through the forums ...
0
votes
1answer
29 views

backface culling and shadows in cycles

Using the backfacing property on the geometry node it is possible to selectively make faces transparent in cycles and thus create an effect similar to backface culling. However, due to the way this ...
0
votes
0answers
16 views

How to set up Adaptive sampling

I can't figure out how to set up Adaptive sampling. In Render Properties I set Viewport sampling to 1000 and Noise threshold to 0.1 (I've tried different values from 0 to 1.0 and the result was the ...
1
vote
0answers
22 views

How can I animate Render Regions? [duplicate]

Back after a long time. Very stressed and need to go to sleep so.. I'll make it short ^^; I am working on short animations with transparent backgrounds, in order to superimpose the clips over videos ...
0
votes
0answers
27 views

Normal map bakes with transparent areas

I have been trying to bake my high-poly mesh to low-poly mesh but I'm getting a transparent image after baking. My normals are in the right direction. I'm using blender 2.93. Can u guys fix the error?...
0
votes
0answers
15 views

Cycles “desyncs” motion tracked video

I'm trying out motion tracking for the first time and followed Ian Hubert's tutorial on it. I did a version with my object, a sword, just floating over my coffee table in Eevee that looked a little ...
0
votes
1answer
32 views

When I try to render an animation in cycles my character shows up as completely black

Everything else in the animation shows up as completely fine except for my character. I'm very inexperienced (this is my first animation) so the fix might be something painfully obvious. The texture ...
0
votes
0answers
9 views

hair not rendering

I am using blender 2.90.1. render is at 256 samples in cycles. i converted hairs to mesh because i had to make a few changes to the mesh. now when i try to render, hairs don't show up.one is snip shot ...
0
votes
0answers
24 views

Has anybody encountered (and solved) problem with video textures in animation?

The problem: I have an animation, that uses videos as textures of background materials. With one specific video, when rendering with cycles, in random frames the texture glitches out, showing either ...
0
votes
0answers
16 views
1
vote
0answers
22 views

Creating a reflective surface without lighting effect [duplicate]

Heyyo all :), I'm a bit stuck, I'm working on a 3d packshot and I want it to have a reflection below the pack but without a visible surface underneath as the PNG image will be used in various places ...
1
vote
0answers
17 views

Weird noise-like textures on roughness textured surface? (Cycle render)

So I have this metal object that has roughness textures on it. It looks okay on the viewport. But when I render it somehow there are some noise textures on it. The noise especially is on the shaded ...

1
2 3 4 5
152