Skip to main content
Share Your Experience: Take the 2024 Developer Survey

Questions tagged [cycles-render-engine]

Cycles is a ray tracing render engine that can be used to achieve photo realistic results in Blender. It was introduced officially in 2.61. Use this tag for any Cycles related posts.

Filter by
Sorted by
Tagged with
0 votes
0 answers
10 views

My character is incomplete when I render with the gpu in cycles

I'm trying to render my animation, but when I do, the character appears incomplete. For some reason, if I render with the CPU this doesn't happen.
Oscar Andrés Ortíz Vanegas's user avatar
0 votes
0 answers
27 views

It's pink only in Scene World Lighting not in Scene Lights

On Cycles CPU Mac / No image file texture just materials. How can this be fixed?
sunny visuals's user avatar
0 votes
1 answer
16 views

Line Art using Grease Pencil not working in Panoramic Render for 360 Image/Video

so I have made an object (cabinet/cupboard) in another blend file including the textures nodes and line art using grease pencil, after that I linked the file to another project to composition it with ...
krunj's user avatar
  • 1
0 votes
0 answers
16 views

I always get anomalies when baking my normal map [closed]

I am trying to model a sword and want to bake the normal map from the high poly to low poly. The problem is that I always get these weird results especially on the transitions (between handle and the ...
User1's user avatar
  • 1
4 votes
1 answer
325 views

How do I make cracks in this picture?

Do you think I can add simple cracks to the ground? It's kinda boring or not very detailed, besides the texture. I will be glad if I can add cracks which don't take much time to add. I would like ...
2sa2's user avatar
  • 75
1 vote
1 answer
19 views

No lights, ambient occlusion, or emmision but object still lighted

I'm doing testing with geometry nodes and textures and when i go into rendered, cycles, the objects are illuminated even though the light object is disabled and there isnt an ambient occlusion option ...
Chirping Wolf's user avatar
0 votes
0 answers
27 views

How do I combine 2 shaders so that only one principled bsdf shader is connected to the material output?

Hello everyone, blender noob here. I have 2 shaders, both of which are connected to a mix shader, which is then connected to the material output. While this works fine and gives me the results I want, ...
user18074777's user avatar
2 votes
1 answer
42 views

How to remove Wireframe during Cycles render?

why is this model showing a wireframe even in cycles rendered preview? heres the file in case needed https://drive.google.com/file/d/1DOIKHTSoA0De0PBzRo4Gy6nloEmRv_Tc/view?usp=sharing
ImprovementTime's user avatar
0 votes
1 answer
19 views

Why is the hair not rendered in an animation?

Can anyone check my file? The hair is visible in the viewport, it's also visible when I render only 1 frame but it's not rendered when rendering the animation... I'm Using Blender 4.1. https://drive....
Steven Dobbelaere's user avatar
1 vote
0 answers
37 views

Compositor file output node disregards its color transform setting

When I render out an image sequence in Multilayer EXR using the compositor file output node, with AGX logarithmic transform set in the node's properties, the file comes out in Linear Rec.709 transform ...
Benedek Gergely Taubel's user avatar
1 vote
2 answers
37 views

Strange shading errors for seemingly normal topology in cycles

This model seems to have normal topology (all quads and there are no n-gons) My first thought would be the very narrow quad at the front of the boat, but making the front wider didn't do anything. I ...
Chickenguy5's user avatar
1 vote
0 answers
27 views

Cloud rendering issue, Car is blurry and I can't figure out why

I am rendering this animation on garage farm as my m1 Mac is too slow. The animation renders fine on my computer but every time I upload it to a cloud render the car seems to disappear in a blur. I ...
Sam's user avatar
  • 23
0 votes
0 answers
13 views

Sun light not showing in render

so I am totally new to Blender and I have a little problem with the sunlight. I modeled a enclosed room and the sunlight is outside of it, Shining through openings. I sed my sunlight as desired in the ...
S.C.'s user avatar
  • 1
0 votes
1 answer
15 views

Blender camera shaking issue in cycles only

so i'm currently working on a short personal project on blender 4.1 and i got issue with the camera, keep in mind that this issue is only happening in cycles and cycles only, So in my project i got a ...
PeeJayy's user avatar
0 votes
0 answers
11 views

Custom engine in material output target

I have copied the source code of Cycles engine (which is just an addon) https://projects.blender.org/blender/blender/src/branch/main/intern/cycles/blender/addon renamed it to "Mask" (and all ...
alagris's user avatar
  • 197
0 votes
0 answers
12 views

only one object Glitching in viewport and blurry in render

There are 3 product objects, container,, pump bottle and oil bottle. In viewport shader the pump bottle is glitching on the top and under the bottom of the bottle. In the render the pump bottle only ...
sunny visuals's user avatar
0 votes
1 answer
41 views

Why does the model disappear in Cycles render view?

It was working, but I must have hit some button because now it's gone. Here is what I mean when I press Render for Cycles in viewport:
ImprovementTime's user avatar
0 votes
1 answer
39 views

Why is my view layer rendering as nothing?

I'm trying to render out some view layers to put into the compositor. Most of them rendered perfectly fine, however the one called 'ocean' renders gray nothing, despite the presence of lights and the ...
Marten's user avatar
  • 149
0 votes
0 answers
16 views

PNG look all messed up compared to the rendered view

When I'm in blender it looks fine but when I try to render it the model gets jumbled up.
Mr Oddball's user avatar
0 votes
0 answers
18 views

Shadow catcher only works in viewport, in render it is invisible (no shadows caught)

I am able to get my shadow to show in the viewport render, but I can't get it to show in the final render. I only want to render the shadow (not the rat casting it). You can see here that she shadow ...
Douglas Rowland II's user avatar
0 votes
0 answers
14 views

Slowly rendering [duplicate]

I'm new to animation in Blender, my projects take a few days to render even if my PC isn't stressed. My configuration is not bad: RTX 3070/I9/64 RAM. I started doing a liquid simulation too and it ...
Hintii's user avatar
  • 1
0 votes
1 answer
39 views

Black stripe Artifacts when rendering

I am relatively new to blender and I have a wooden texture table that looks perfectly fine in viewport shading: However, the cycles rendered picture looks like this: Looks like artifacts at the ...
The SkyRider's user avatar
0 votes
1 answer
25 views

Cycle bake result has partially black

I'm new to blender so forgive me for asking questions that might be dumb. So currently I'm trying to bake the material to a texture for games, and I just need to bake one combined texture. After ...
ComputerEngine's user avatar
-1 votes
0 answers
12 views

I know how to disable an object to cast shadow on others, but can i do the reverse thing? [duplicate]

I know how to disable an object to cast shadow on others, but can i do the reverse thing? I want to block one object from getting any shadows from other objects. Cycles.
Audio_Video_Enthusiast's user avatar
0 votes
0 answers
12 views

Hair curves is thick in Cycles but not in Eevee

I was following hair asset tutorial. Setup the mesh for hair empty normally. After placing all the hair after the hair empty and tried looking at the rendered results. Cycles give a thick strip (I ...
Prof Kong's user avatar
0 votes
0 answers
14 views

Render Device: Can't use HIP in Blender 4.1 Flatpak on Fedora 39 Silverblue [duplicate]

I am trying to enable discrete GPU rendering by following these steps: Open Edit menu Open Preferences... window (also accessible via Ctrl + , hotkey) Open System tab Go to Cycles Render Devices ...
tsilvs's user avatar
  • 101
0 votes
0 answers
12 views

After render done, render output is not showing in folder

I am new to Blender and I am facing weird issue. When I press f12 to render my png output single frame. my output is not showing in location. kindly help me with this
Hemant Yadav's user avatar
0 votes
0 answers
9 views

The object continues to receive light from the turned off (through the light linking) light source

If you add an object to the light linking and turn it off, it stops receiving light from the turned off object, but receives it (light) as reflected rays from another object. Is there any way to turn ...
arachnoden's user avatar
  • 1,361
0 votes
0 answers
12 views

Faded Bar on Frame-top in Camera View

I made a new scene. Utilizing a volumetric mesh, transparent node set up (with ambient occlusion nodes), and 3D scans. But in camera, you can see a faint bar going across the top. Mainly seen in the ...
Praxis Visuals's user avatar
0 votes
1 answer
28 views

Shadow catcher woes

So, I have a shadow catcher set up to gather the light from a fireball in a VFX shot. It shows on the shadow catcher pass in the viewport render view, but not when I take the shadow catcher pass in ...
Braedon Rogers's user avatar
0 votes
1 answer
40 views

Screen space refraction option seems to be in Blender 4.1.1

The screen space refraction option is missing in the material settings tab. Am I missing somthing or is there a way to get the same result another way? In the Blender doc it says it is still supposed ...
jonathan's user avatar
0 votes
0 answers
13 views

interactive is not showing as per render image output

I create geometry node setup for increase performance of viewport by convex hull. I attached convex hull with switch node by viewport node. Why blender is not showing as per render output in ...
Nikhil Pimpalkar's user avatar
0 votes
1 answer
16 views

subdivision modifier not working properly when rendering [closed]

I'm having a problem when rendering this image while using subdivision modifier, on viewport all seems fine but when rendering this happens,when using shade auto smooth it fixed the problem but I don'...
Someo one's user avatar
0 votes
1 answer
21 views

Bug in Cycles when handling overlapping objects with transparency?

I tried to model a floret-alike tissue by using multiple instances of the same object (roughly a plane made into a half-sphere) distributed on top of the other object. I used a material which is ...
J. A.'s user avatar
  • 175
1 vote
1 answer
27 views

Blender 4.1: Why do I strongly see the triangulation on the opposite side of the normals? (cycles)

I have a parametric surface in which for some reason I strongly see the triangulation on one side of the normals. How do I make this surface look fully smooth? I tried the subdivision and ...
Cedric Martens's user avatar
0 votes
0 answers
19 views

Output File Format limited to JPEG and PNG

I'm trying to export in EXR Multilayer but my Blender only lets me export PNG or JPEG. I tried every other output file format, but once selected it simply appears as JPEG or PNG. Has this happened to ...
Joaco's user avatar
  • 1
0 votes
1 answer
27 views

There are some weird edges and shadows in final render Cycles

I'm using boolean modifier to create some holes and it works fine in eevee render and everything is smooth but in cycles I get some weird edges and shadows.
KMD's user avatar
  • 13
0 votes
0 answers
46 views

Roundtrip exr does not exactly match when saving as png

The result of saving a render as png vs saving as exr, loading back into blender, then saving as png is very slightly different. output.exr Render image Use the <...
hz3d's user avatar
  • 41
0 votes
1 answer
28 views

Baking only gives a black image

I have a model in blender that i added a material, but when i try to bake this material using the diffuse method, if i use the direct and color options it gives me a black image. If i select the color ...
Martim Oliveira's user avatar
0 votes
1 answer
22 views

How much noise is perfect for that "camera" look(compositor)? [closed]

I made this scene in blender and made some compositing improvements: I experimented with a noise texture/image in the compositing tab for that "camera" look(hope you relate with me, but I ...
2sa2's user avatar
  • 75
0 votes
0 answers
18 views

NodeTree missing input attribute

I am using the super image denoiser and when I click create SID, an error happens. Here is the code: ...
Bryan's user avatar
  • 11
0 votes
1 answer
10 views

Objects don't show up in render, render button greyed out

I'm pretty much a newbie with Blender, but have set up a few scenes before. Now I have been working on a scene and my renders with cycles turned out ok so far. But then I must have pressed some button ...
hutruk's user avatar
  • 1
0 votes
0 answers
15 views

Results of Shadow catcher are different from Viewport

I'm creating some renders that I need to export as PNGs with corresponding floor shadows. It looks correct in the viewport, but when I render, the shadows come out very harsh and dark. I've searched ...
Polimp's user avatar
  • 1
0 votes
0 answers
23 views

Simulate Shader to RGB in Cycles

I currently have a material working in Eevee, that contains a Shader to RGB and a Color Ramp to achieve shadows and light in my scene. I want to know if I can transfer this to Cycles because I have ...
Martim Oliveira's user avatar
0 votes
1 answer
26 views

Why is texture baking not working well?

I use Blender 4.1 on Debian GNU/Linux 12 (bookworm). I'm trying to bake several textures into one, but this time there are lots of tiny rectangles on my bake result. What's wrong? Also, there is a ...
Chiara Ani's user avatar
0 votes
1 answer
29 views

No denoiser, how can I install one?

I am running Blender 3.4 on Debian GNU/Linux 12 (bookworm). Each time, I begin a new blend file, denoiser is checked in render settings. But if I try to render, render result comes to be completely ...
Chiara Ani's user avatar
1 vote
0 answers
16 views

Volume emission and transparent background?

I have a problem with emission volume and transparent background here is the file https://filebin.net/pm3hmhi3gvtdzxqs I have a cube with emission volume and a transparent background but when I render ...
MementoMori's user avatar
1 vote
0 answers
26 views

Solid objects becoming transparent during Cycles render

I'm having an issue where some obejcts in my scene are becoming transparent during the render, but only when using my GPU. I have tried rendering with my CPU and have no issues with this happeneing. I'...
Tom Gough's user avatar
4 votes
1 answer
389 views

Why is my render preview different from what the render result?

So currently, I have two problem. The first one is that the result rendered is different from what is shown in the render preview in viewport shading. Render Preview: Render Result: The second ...
Codeblues6's user avatar
1 vote
0 answers
13 views

Why are some faces disappearing from on the camera view?

I was following a YouTube tutorial: https://youtu.be/XWv1Ajc3tfU and when I tried to see the result from the camera and some parts of the black hole's ring were missing. When I checked it from the ...
Codeblues6's user avatar

1
2 3 4 5
181