New answers tagged

1

Check this add-on blender-image-bakery from @p2or ... it seems to do what you are asking for ... Check this thread there is an add-on in comments


0

If your HDRI isn't showing in your final render then you probably don't have it set up correctly in your World Shader (Shader Editor > Shader Type: World). This example is in Cycles, and the only lighting is one of Blender's included HDRI's (sunrise.exr) in the Environment Texture node: An easy to miss cause of this (or similar) problem is to use the ...


1

Maybe replace the principled BSDF to emission shader and you can increase the strength of the emission


1

It looks like one of the objects was originally smooth shaded while the other was not. Select the joined object in object mode, Right Click and select Shade Smooth from the menu. Then go to the Properties editor → Object Data Properties and open the Normals panel and select Auto Smooth.


1

You could use a driver for the power of the light: Select your light, right click in the Power field and select "Add new driver". Then open a driver editor view and edit your driver type (the button to the left of "var") to be distance, and specify your lamp and the proximity target. Here, I've set the brightness of the lamp to 1000 ...


1

You have an error in your Image Texture: You should change "Non-Color" to "sRGB".


1

Not as part of the glTF model itself, no. There have been a few proposals for IBL and environment storage in glTF (one recent proposal is in PR #1956), but none of these are ratified by Khronos or included with the Blender glTF exporter as of yet. In general many applications find it more convenient to keep the model separate from the environment, for ...


1

Check your shader graph. In the Image Texture node for Normals, check if your color expression is set to Non-Color. Changing it from sRGB to Non-Color fixed the issue for me.


0

Okay, I’ve figured it out. Once I made the instance, it wouldn’t rotate around the center. So I went to the ‘object’ menu ‘Apply’ ‘Make instances real’ And now the instances rotate around the center point.


3

Inside the shader editor for the image, replace the Principled shader with an emission shader. Your image looks dark because of the shadows on it, and giving it an Emission shader will remove the shadows.


3

Make sure that you have enabled the Display Overlays button (double sphere icon button on the top right), or that you haven't disabled the lights in the Object Types Visibility panel (also top right, eye icon button):


0

Yes, there is a blender addon related to this called FaceBuilder. https://keentools.io/download/facebuilder-for-blender


0

Instead of having the sky lights transparent with a sun light coming through, I got rid of the sun light and had the windows emit the same color and equivalent strength of light. That way Blender doesn't have to work as hard on the lighting and denoising. I was able to reduce the render samples and still have clean lines.


0

Answer: make sure you're rendering to OpenEXR, like I wasn't.


4

You can't see the light object because you've disabled the Show Overlay option (see image below). Also, if you render, you won't see any light, only the light effect and its reflection on objects, if you want to see a kind of light source in your render you need to create an object that will look like a light source, for example a sphere with emission to ...


0

Edit Preferences and go to the System Tab. Your graphics card should be listed under "Cycles Render Devices". Enable it. That's all you need. Here's my Preferences. I have a different graphics card, but yours should be listed where the highlight is in my screenshot: You probably also want to select "OptiX" rather than "CUDA"...


0

Transmission and Translucent materials are usually used for this type of behavior Transmission - Glass Translucent - leafs and paper-like materials If the light source is important for rest scene lightning, it is usually a good idea (for performance reasons) to remove this material for all light rays except camera one:


0

You can create a beam effect with a cone (or whatever shape you want) that has a mix between Emission and Transparent nodes, with a Layer Weight as factor. I've added a gradient on Z so that it decays vertically:


1

Render is set to 1 sample? Change that to at least 32 to match the viewports samples.


Top 50 recent answers are included