New answers tagged

0

I had a look at the suggestion from @brockmann. My first attempt was to simply up the samples. The following image is using 2000 samples. As you can see - all that has really happened is that the artefacts have moved ever so slightly to the centre. I looked into the intel denoising. This is a feature that has been added in 2.81. I used the following ...


1

To make the displacement node shader work, be sure to be on Cycles (won't work with EEVEE) and then enable the displacement in the material. Material Tab of the object --> settings --> surface replace Bump Only by Displacement and Dump Then you don't need any modifier on your object and works great. We don't see all the set-up of the first shader, then I ...


1

To quote an answer I got elsewhere, What makes the rendered image look dark is the volume material of the particle emitter. However, the emitter is not shown because you have to enable “show emitter” in the particle options :slight_smile: Unfortunately, the “show emitter” checkbox doesnt have influece on the viewport so you always need to double ...


-1

Use a point light instead of a sun lamp. Sun lamps create shadows in one direction regardless of their placement, whereas a point light (or a spot or area light) emits only from a specific coordinate in the 3D environment.


1

An enlarged object set with volume scatter will seem denser, as the camera rays will need to traverse a larger space. Make the lights brighter or bring down the density of the volume scatter and/or volume absorption. As alternative use the world volume as domain instead of large volumes. Another think to keep in mind is the camera clipping distance. It is ...


2

There's a circle called circle.001 that you've parented to your lamp object (called Sphere). This circle obstructs your spot light. It won't cause any problem in the Viewport because you've disabled its visibility, but you've enabled it for Renders. So delete this object or disable its visibility for renders. Also: Reset the Compositor. Don't use the ...


0

Try using the Intel denoiser in compositing. Under [View Layer Properties -> Passes -> Data] check the box for "Denoising Data". Then in the compositor, connect the noisy image slot with the image slot in the "Denoiser" filter. This works pretty well for me. Also increase the light intensity.


Top 50 recent answers are included