New answers tagged

1

You need to adjust your camera's Focal Length. The tutorial uses 18mm. Go to Camera > Lens > Focal Length (it's 50mm by default)


1

Change this value to "0", should reset it to flat. Edit: option to leave it rotated normally, and edit at 0 degrees If you add an empty, then set the object with a "copy rotation" constraint; Then you can apply the rotation of the empty to the object, regardless of where they're located relative to each other. Also, you can "hide" (disable) or "show" (...


4

If anyone has the same issue, I found the answer. So this was filmed with a phone and it could be that the dimensions weren't quite right so my camera cropped a bit of the video. So that was pretty much it.


0

The paid addon is definitely better, but if you want to do the hard way, based on your example you'll need to: Put the objects you want to isolate in a collections, eg. Cube in Collection A, Sphere in Collection B, then Cone in Collection C, and everything else in Collection D (light, camera, etc) Setup 4 View Layers: eg. named "All", "Cube", "Sphere", "...


0

If you could upload the blend, I'm sure someone might spot the answer right away. All I can think is maybe the animation is at x,y,z location and your camera, even though it is set to look at the animation in the editor, is actually looking at a,b,c location in-game. Make sure your animations are starting at home (0,0,0) and not offset somewhere else. ...


0

What you say there: nothing moves except a dashed blue line follows the path in the exact way I'd want the camera to Makes me believe that you have the Influence set to 0. Here a visual version of what i could imagine you have. The camera or whatever object get's the follow path constraint, follows with it's position relative to the start-point on ...


0

What I ended up doing is add a light constrained to follow the camera and bake shadows casted by that light. This way I can use that to mask out the parts of the texture which aren't visible from the camera.


0

Blender bakes based on the objects and their surface, it has nothing to do with the camera or the visibility. If you want to exclude parts from your bake, the only quick fix I see is to duplicate your object, scale all the UVs you don't want to one px and re-bake.


0

Every time you click and drag move the mouse cursor, it goes off the camera view mode. You can fix it by repressing the button: If you're trying to move the actual camera while viewing it(without it losing view[Viewing it live]), adjust the camera transformation here:


1

You can access the settings related to displaying the render in the Preferences now: to get to the Preferences you can hit F4 followed by p or go to Edit menu on the Topbar and choose Preferences:


1

CtrlNumpad 0 assigns any active object as current camera. To set your camera the current camera, select it and use CtrlNumpad 0. Now Numpad 0 will use the camera.


0

The difference is due to different lighting. Currently the viewport shows objects in studio lights but the rendering happens in sunlight. To see the rendered image in viewport: Change Viewport Shading to Rendered:


0

Its pretty simple just select top perspective move your camera to center of the view which should be changing value of position on z-axis. Now all you have to play with x-axis Rotation and Y-axis Position. set x-axis Rotation to 90.. and Y-axis according to your need to maintain distance form the view.


3

Ended with this. Transformed geometry to world coordinates (with bmesh.ops.transform as suggested by batFINGER) and replaced single camera direction to multiple directions between camera location and faces' centers: import bpy import bmesh import numpy from mathutils import Vector scene = bpy.context.scene obj_mat = bpy.context.active_object.matrix_world ...


0

I just applied a Displacement modifier over the modifier tab. The modifier was off for the real time viewport so the displacement was only visible in the final render. That could also be a solution, if someone also forgot about a Displacement modifier, because in the viewport shading with the activated render mode the Displacement modifier would also be ...


Top 50 recent answers are included