New answers tagged

0

You need to set the material blend mode to Opaque. When using Import images as planes addon, it's set to Alpha blend, which may cause issues.


2

Sure it is possible. You just need to enable the right blend modes. Image plane - set blend mode to Alpha Hash or Alpha Clip Glass - Set blend mode to Alpha Blend, and check Screen space reflections Render tab - enable Screen Space Reflections > Refraction


2

Maybe you can use some sort of Musgrave or Voronoi texture to form the base clouds, then mix up texture coordinates with a Noise texture to distort them into something more irregular. Squash the textures in Z, or stretch in XY to get the elongated look.


2

You can keep the alpha blend setting on the red material. You just need to add a mix shader and a transparent shader set to pure white : The factor of the mix shader drives how much the red blends with the blue.


2

The reason there's no error in the displacement in EEVEE is that there is no displacement in EEVEE. So, if you like what you see there, the simplest solution is to unplug the displacement. But that's not an explanation of what's happening. If a vector is plugged straight into the Displacement input of a Material Output node without going through a ...


0

OK a few mn to spare to take a crack at it: The basic concept is to render the smile on a separate layer and overlay it over the bloom effect using Compositing. In this example, I used a curve instead of a texture for the smile. A texture could still be used as long as it is rendered with some transparency around the smile. Remove the smile texture from ...


0

Yes but extensive coding are required. You will need to provide an API for the SDI signal and the capture card with Blender(maybe socket). And inside the Blender, you will need to deal with video sequence in real-time, this is not an easy job in Blender for now, you might need an custom shader to fetch data from socket and display it directly without ...


3

You need to enable "Contact Shadows" on your lights. Select all your area lamps, go in the properties editor, light tab, and in the Shadow panel, hold ⎇ Alt and check the "Contact Shadows" subpanel.


0

With a complex, i.e. demanding, fluid sim as it is in your case (the hardware needs to calculate the wave hitting the rocks, turbulences etc as well!) it's best to use both CPU and GPU. Especially if the sim has several hundred frames, which means their number should be reduced. And, apart from the above, try the ca. 200 resolution. It's the max res I used ...


0

Seems like the range of your Start and End was only 1 or several frames? Check if the frame range is correct.


0

Your nodes are wrong (you're using Transparent Shader instead of Translucent). Here, from the tutorial you are referring to:


1

The problem might be because of various issues. Try these and see if any of those is useful in fixing the issue: Recalculate the Normals of the object ("Shift+N"). Try disabling the "Auto Smooth" option in Object Data Properties-> Normals -> Auto smooth. Check if the UV maps are connected to the image textures of the object materials. For this, add a "UV ...


1

If I right understand you need a node AO. Cycles: Eevee: You may see tutorial - https://www.youtube.com/watch?v=lB7l_IUcQn4


1

This is in the documentation: Strength of the lights in Watts per square meter. Though, I'm wondering if that should be kilowatts instead of watts.


0

You mean the 'World' accessible through the dropdown I've circled?


1

So, according to these requirements: https://www.blender.org/download/requirements/ and the fact that my PC is older than 10 years, looks like Evee render engine doesn't support my processor (i5 660), or support it some strange way (without world's HDRI maps).


3

I would suggest Cycles since PRMan is actually quite accurate in light calculate and the latest version also contain the ray tracing option/ability to render the scene. Despite EEVEE is aiming for accurate light result, but it is still a little bit far away from the word accurate. It could speed up the scene setting and light setting, but you will need to ...


2

Set your video quality to high or lossless. A Bloom effect with dark and redbackground is really bad for image compressing method. Which tend to output a bad resolution or the image if the size of the file did not change. If you want to make video like a professional artist, you might want to check out how image are stored in each format like jpeg, png, bmp,...


1

I was able to recreate the problem: it seems to be caused by setting material output to Cycles (in the material editor) while rendering with Eevee (in the render settings). The only solution I know is to render with the same render engine as you specify in the material.


0

Fixed it for me by checking and unchecking Screen Space Reflections in Render Properties.


0

This is because of Eevee being a Real-Time Render Engine and it has to take shortcuts with materials such as glass. Cycles on the other hand is a Ray-Tracing Render Engine which will give more accurate results compared to Eevee.


-1

Well, yes and no. Octane is not for blender only, it's more of an engine in many 3d software. https://render.otoy.com/forum/viewtopic.php?f=7&t=72241#p366488, Octane uses the computer GPU to render, and it is like Cycles but a real-time raytracing, which means its acts like evee but produces renders like cycles. Evee is just a real time render engine ...


2

EEVEE is not supporting indirect lighting right now. You still can use Irradiance Volume and indirect light projection to Bake those effect into your scene. If you set a proper light map, it might work Refraction won't provide any light into the scene maybe. And it use some algorithm to achieve it in EEVEE, which is not focus on project light. In these ...


0

If you want to properly show the lighting using Eevee make sure to turn on Ambient Occlusion, Bloom, and Screen Space Reflections in the Renter Properties. Then you don't need to bake the lights.


1

I found that in the rigid body world settings you can increase the speed which solved my problem


1

FACEPALM Turns out I had an object hidden in viewport that was blocking the emission layer. Hiding that object in the viewport and render fixed everything!


2

Thanks to Inigo Quilez, here's a signed-distance function from the surface of a cone of a given pitch angle. float sdCone( vec3 p, vec2 c ) { // c is the sin/cos of the angle float q = length(p.xy); return dot(c,vec2(q,p.z)); } I would have done it another way, but this is much simpler... it boils down to the distance from a point to a line.(The ...


0

There's a simple workaround. Put a plane with Glass BSDF material in the background and the HDRi will show. No need to adjust or enable anything. It just works.


1

There was a problem with my material. I had an image sequence that was input into a normal map. For some reason a few frames of my image sequence were empty (it looked like a missing image) which would through off my normal map and give a weird reflection. Specifically the problem came because my image sequence started at frame 31 and went to frame 220. The ...


2

You need to be in Object Mode and then either right-click on the mesh or expand the Object menu and select Shade Smooth.


0

So, I recently switched over to a new computer with a much-improved card: I'm guessing there was something wrong with my old card.


0

I figured out that if I decreased my cameras depth of view and allowed some of the background cube to show in the render, that the ambient lighting was then visible. I'm not sure why that is - almost as if because the camera couldn't see the object that it wasn't processing the volumetrics it was emitting


0

You probably solved this by now but in case anyone is wondering - I had the same issue with emitting metaballs showing up fine in the viewport but not rendering. In my case the emitter object had rigid body physics enabled. Once I disabled that the problem was solved and metaballs rendered fine


4

You can use the Mix RGB node to multiply colors. Add a Mix RGB node and set to Multiply Connect your image texture Use the other input for the base color You can control the texture intensity with a Color Ramp. And adjust contrast by moving the sliders.


Top 50 recent answers are included