New answers tagged

0

I have the same issue, I am using Blender 2.90 and I even don't have a camera in my project. whay I am having that? https://media0.giphy.com/media/Pfbbxg5j4r2puMtmwd/giphy.gif


1

The problem was blend mode , the blend mode was set to alpha blend , when i changed it to alpha hashed , it got solved


1

This seems like a question about the performance of your specific components, which the Blender Stack Exchange is not able to help with as much. You can reduce the viewport sample number (the default is 16) to shorten the time that it take to render (as you mentioned you did). You can also reduce the render samples and/or resolution of the camera to speed up ...


1

The only disadvantage I see is that it will take longer (as you said) and your machine might run hotter due to the increased time taken rendering, which could after a while decrease the life of your battery, fan, GPU etc. The rate at which your cooling system(s) is running is a good indicator of how much the rendering may be slowing down and/or decreasing ...


2

The "real" cause of the issue, is the subdivision modifier: As the subdivision levels does not match in viewport and render, the cloth cash is not valid when rendering. Turn the *render subdivision levels" to 1 and that will be ok.


0

Your objects scale and clipping start and end are all off. But that didn't help. I did get a render that matched if you just apply the cloth and subdivision surface. Even leaving everything else alone.


1

There are many ways to fix this. If you select an object in your project, you can do do View > Frame Selected to center your viewport on that object. Alternatively, View > Frame All Will move your viewport to be centered looking at all the objects in your scene.


5

The yellow dot is the origin of the object. To move it, select your mesh in object mode and then: right click or object menu up there--> set origin--> "geometry to origin" or "origin to geometry" as you want to do


1

It looks like everything is working as correctly to me. Your original viewport view isn't centered. It may look like that to you because the cube is near the center of your monitor, but it's actually down and to the right of the actual viewport itself. To center your view on an object (or any number of selected objects), press "." on your numpad, ...


0

[FIX] I have no clue why but here's how I fixed this. Go into Material preview (press z in the viewport) Press the Arrow in the top right corner and activated these two settings Deactivate them again and it worked for me. The problem was probably just that the viewport had an error and just needed to update the lighting, which is what this did. Hope this ...


2

I completely agree. It would be more consistent for the 3D Cursor to behave more fully as an object, when aligning a view. (It would also be nice if, when using ShiftS > Cursor to Selected, that command respected the Cursor Tool > Orientation > Geometry setting.) In the mean time, you can use an Empty in its place? Create, say, an Axis-Arrows Empty, ...


4

There's an align tools addon in vanilla blender that has 3d cursor option. But it appears to be buggy. I wrote an addon for that just now. So it probably has bugs. It has only one functionality for now: align view to 3d cursor. link to addon Important Note: It can be used in object and edit mode but it removes (unselects) previous selections. It's not hard ...


2

In the blender preferences, under Keymap ((3D view > 3D view (global) in your case), you can find all the shortcuts. For "Frame selected" its ctrl+, on numpad which I found inconvenient and so I changed it for something more suitable for me. For the view you are looking for it is probably the key ; between Escape and Tab at the top left corner ...


1

Just add more loopcuts to have enough verts and then connect a circle. Add more loopcuts and make a hole in the mesh Position the 3D cursor there (Mesh > Snap > Cursor to selected) Add a circle with proper number of verts and connect it


0

What would probably work is copying the scene to a second scene and have a different camera selected in each of the scenes. Then you can use the compositor to get views from both scenes (with two Input -> Render Layer Nodes) and transform them in such a way that your final image contains both views


0

In the latest Blender (2.90) along with selecting an alpha for the material, I also needed to select Blend Mode as Alpha Blend from the settings at the bottom.


0

Just to update the answer for 2.9x The depth option in Preferences -> Interface -> Navigation -> Orbit & Pan


4

Your topology is a bit messy, to quickly fix it you can: Only keep one portion: Fix the topology, give it a Mirror modifier: Create an empty at the current origin of the object: Give your object an Array modifier, deactivate Relative Offset, activate Object Offset with the empty as Object, rotate the empty 37,72° (as you want 11 iterations), enable the ...


9

Rigid Body According to your image you can use Rigid Body physics. Add sphere as Particle in Physics properties add Rigid Body > type Active > Collision Shape Sphere Add sphere as Emitter, enable Particles System > source Volume > Render as Object Go to modifier properties and press Convert Add sphere as Collider object, go to physics properties ...


4

Your question is quite interesting. As while messing with it, i found a way to remove particle collision, so first of all thnx. coming to your question, your self proposed answer should work by using an emmiter particle system and 2 cahrge force fields + a drag force field: But judging from your quistion you just want a sphere filled with spheres and ...


1

Actually it's the same as for the armature, select your curve, go in the Properties panel > Object > Viewport Display, enable the In Front option:


0

I am closing this request for any further comments since no more suggestions have been forthcoming and nothing I tried made any difference to the lack of display in the viewport. I reluctantly deleted the eyes and made new ones applying the same image texture, in the same way and they work perfectly well. I guess I will never know what the problem was. ...


0

All menu bars and panels everywhere in Blender can be scrolled by holding middle mouse button down over the area you want to scroll. Most modern mice have middle button integrated with the mouse wheel so in practice you hover the mouse over the bar that you want to scroll (in the above image the bar with words "View Select Add Object"), press and ...


0

Changing the clipping to: Start: 1m and End: 1km as suggested by @user1853 worked!


0

just iterate through the particles e.g. largest = {x:0,y:0,z:0} particle_system = bpy.context.object.particle_systems[0] for particle in particle_system.particles: for axes in particle: for axis in largest: if axis < axes: axis = axes print(largest)


0

This is an issue with intel hd drivers, update with the latest intel drivers or switch to your other gpu (nvidia, amd) if you have one


0

When you click the "eye icon", all you're doing is hiding the object in the 3D viewport. If you want the object to export correctly, you must first apply the modifier, then (optionally) delete the bool "cutter" object.


0

You haven't selected Selection only when you export .obj-file. Select your object. Select File -> Export -> Wavefront (.obj). Check Selection Only checkbox and press Export OBJ To fix the topology you need to make sure that there are no overlapping edges. You can see your object wireframe by checking Wireframe checkbox under Object Properties panel ...


0

It turns out that the correct place to change this is "Viewport Overlays" dialog. It's accessible via third dropdown in viewport top right with icon that looks like outline circle and filled circle partially overlapped. The tooltip for the quick toggle says "Show overlays". Other possible reasons for this behavior can be found at question ...


1

Open Blender, switch to Material preview, go in File > Defaults > Save Startup File.


0

I just fixed the issue with the help of dann#6226 (Discord) try to change the shortcut, I suspect it might be doing two things at once. does it do this if you use the menu to enter and exit? I was using middle mouse, and multiple actions where having the bind on this button. Changing it to another key and making sure to not be used by other actions too, ...


2

EEVEE Use alpha and also change the setting of Blend Mode in that material: The Blend option need to be set explicitly to make EEVEE know what material need to consider transparent problem. And only alpha blend will give an actual blend process for color. Related post Material Settings — Blender Manual Transparent Materials Workflow from Cycles to EEVEE ...


6

It scales in all axis when you click in between the two white rings instead of on a handle


Top 50 recent answers are included