New answers tagged

0

On the object you want to be invisible but cast a shadow, unselect Camera, in the Object settings, under Ray visibility.


1

If it is a plane...you can use this very simple basic setup: (thanks to vklidu for the modified version with more charm) result: https://youtu.be/TEEF467A4E0


1

The default in viewport shading uses an HDRI, which is an image that emits light from all angles, but your scene world has very low light, other than your area light that is pointing straight down. The house "turns black" because nothing is lighting it. You can go to the world properties and increase the strength of the world light or add an HDRI ...


4

Since it looks like almost everything is outlined (has a dark border), my guess is that you have Freestyle enabled - the image below shows both viewport and render with it enabled:


0

Yeah, turns out I just needed to increase the number of render samples even more. I was originally rendering at 256 samples, and increasing it to 500 didn't make a noticeable difference (hence why I thought the problem wasn't related). But increasing the number of samples even further to 1000 made a significant improvement, and 2000 virtually solved the ...


2

As mentioned in a comment, it would be incorrect to model this situation with an emissive material, as no light is being emitted. Fortunately, there is a shader in Cycles that supports your use case. The Translucent shader emulates light passing through a thin sheet of material, and being diffused on the other side. This is frequently used for materials such ...


1

if just loaded your file, changed to rendered view. result: So there is nothing wrong with it. Maybe you checked another file? Solution: Just download your uploaded file again and it will work! ;)


4

If you look at reference photos online, it does appear that glass casts a shadow of sorts. What happens is that some areas are darker and some are lighter due to refraction and reflection. In blender, it looks like the default settings don't allow the full amount of light through, so I ran a series of tests. The scene is a simple drinking glass and a ...


0

I have taken a look at your file. The transparent plane on which your shadow is casted has a setting for it to show or no to show shadows, and in which scenario. Select that plane, go to the object settings on the right side and find this section: In your case, only 'show in viewports' was ticked. You also need to tick the box that says 'show in renders' ...


3

Right here you are telling a Transparent BSDF to amplify the light passing through the gumdrops in a non-realistic way. Stick to Value and Saturation in the 0 - 1 range to produce realistic results. Geometry -> Random Per Island is the key to separating out an array. You could replace the Viewer here with your Color Ramp.


0

I couldn't open your link, but in general in Eevee you can use Shader to RGB, then separate the Value in order to do something with it (e.g. increase contrast). I decided to use a color ramp, divided the range and repeated the division a few times for the darkest values to only affect shadows.


Top 50 recent answers are included