New answers tagged

5

Besides the postproduction options outlined in other answers, you can be intentional on how you use the elements instead of resorting to "fixing in post". You do have absolute control on the quality of the scene by careful crafting of the materials used and the lighting of the scene, without having to resort to additional effects. If you want more ...


2

I think you have several ways to adjust the color balance : In your 3D View, you can tweak the materials to make sure that they are as close as possible to what you want. For example if you mix your Diffuse with a bit of Emission you can make sure that you'll have colors that will less depend on your lighting (but of course the shadows will tend to ...


4

Blender's compositor has nodes that are analogous to controls commonly found in post-processing applications, and can separate color into several spaces. Some examples: Blender's compositor is not very performant compared to other applications, but it can be made much better by checking a few options in the N-panel. You can set the edit quality level for ...


0

In the Properties panel of the strip, under the View tab > Scene Strip Display, you can select Shading: Material Preview or Rendered. That will show you the original colors.


5

By default blender tweaks the final renders colors. Go to the Render Properties tab (camera), and under Color Management, change View Transform from Filmic to Standard. Now the colors will come out nearly identical.


4

You can do it in Preferences > Themes > 3D Viewport > Wire


1

You need to link the Materials to Object, so they're no longer synced. Mesh Data are synced, so any change affects all of them. It's the Object/Data switch in Material tab.


2

To change the color, you must use the Material Properties tab: To answer your edit, if you want the cube to have a different color than the sprinkles, you have to use different materials for the Cube and Particle Instance objects, respectively. CUBE MATERIAL PARTICLE MATERIAL (On sphere and cone) EDIT - Here is a file with the Cube, as requested:


0

It looks like you have a second collection that is hidden but not disabled (box is still checked in the outliner). I'm guessing this collection contains a second donut. Even though it is hidden, it will still show up in the render. To make it not show in the render, you need to disable the collection by un-checking the box:


1

In the screen shots you sent it shows you in "Object Mode", you can't paint or sculpt in this mode. To paint textures you have to go to "Texture Paint", and have the proper setup to paint. To sculpt you have to go into "Sculpt mode", and a object you can sculpt with


0

So, at first I thought the issue was with my poly count, even though my computerwas able to render heavier objects before. After fiddling with the render engines and changing it from cycles, to workbench, then to eevee multiple times, it decided to work. I don't know if I should just delete the question or leave it here in case someone has a similar issue, ...


Top 50 recent answers are included