New answers tagged

1

There is a Masks section below layer list in 2.83 and later versions. Adding new mask in here and clicking mask icon on the related layer solved the problem.


0

In the upper left corner there is the filter-button, which gives you access to 7 restriction-buttons (for example disable in renders).


0

I guess I found a solution. In Blender 2.81+ you need to click on the filter icon and chose sphere icon to make options holdout (it will make the pixels that make up the object transparent instead) and indirect only (object won't be rendered, but it will still render the effects this object has on the other in the form of reflections and indirect lighting) ...


1

never mind, figured it out. I didn't see the field weights section in the particle settings, that fixed it.


Top 50 recent answers are included