New answers tagged

2

Give object A an Holdout material. That will only work if "Transparent" is enabled in Render Properties/Film, so in case you want a solid background, you'll need to add it in compositing.


0

You likely have a modifier active that is hiding the mask, like subsurf. Go to the modifier tab and look for this warning:


0

Ok, it seems that if a mask modifier is used with a subdivision surface modifier, the render and the viewport subdivisions have to be the same. I think the problem it's related to the cache of the baked simulation. When I do that, the object renders correctly.


0

If you add the Decimate Modifier next to appear under Skin, I see no reason "Planar" won't satisfy you even at a default Angle Limit of 5-degrees. With Wireframe enabled in (Object Properties) Viewport Display, you can see the results immediately in Object Mode and change the Angle Limit as needed.


Top 50 recent answers are included