New answers tagged

1

For Grease Pencil remove Use Lights option, In this case line will not be affected by light (which you don't have) and it will use original color:


0

If you didn't nudge the frame and created by mistake another keyframe (i.e. when you don't draw on the desired keyframe and draw on an empty space on the timeline), then delete your Time Offset modifier, the blue wrench icon under Editor Type on the right, and your keyframes will be back to normal and you will be able to edit them.


2

nvm found it . just neded to enable the z pass https://cdn.discordapp.com/attachments/701145948126052404/931642658366062592/unknown.png


0

I also struggled long time to fix this issue, it is clearly an error that the 2d workspace starts with the stroke opacity setting at 60%. Any idea the reason why this is the default, other than annoy beginners? The other way I found to solve it, after the stroke has been created, is to select the stroke and then use the Stroke > Normalize Opacity menu, ...


4

Here's a suggestion based on @Benus' answer that doesn't require baking the line art modifier, but offers less initial control on the starting thickness : Add a Line Art Object (Add > Grease Pencil > Scene Line Art) Add a Vertex Group : Add a Vertex Weight Proximity modifier and a Thickness modifier. Play with the Lowest and Highest values and set the ...


3

Bake the Line Art. Create a new Vertex Group, select all vertices and Assign. Add a Vertex Weight Proximity modifier. Select the newly created vertex group. Select Camera as Target Object. Adjust Lowest and Highest to set how close you want the minimum thickness and how far you want the maximum. Check Multiply Weights. This is useful if you want to keep ...


4

You have done everything right, however, in order for it to work, you must have a camera in the scene, and the camera view must be selected.


6

You don't need to convert it to grease pencil, you can convert it directly to a mesh : This is the star after I imported it : The origin is at an odd place so, for convenience, I center it in the star with Object > Set Origin > Origin to Center of Mass (I prefer this in this case since Origin to Geometry gives a slightly different result) and then ALT ...


1

I see the answer at your screenshot: I'm pretty sure that you have z pass disabled:


0

A really cheap trick, don't hate me for this. I increased the thickness of the lines and set the exposure and gamma to the full value. You'll get an outline version of the render


0

Create a rectangle stroke with the same proprtions as the image, create a new material, in edit mode select the rectangle and click the assign button on material tab. Set the material as "Fill", select the "texture" style, choose the image and set loc, rot and scale.


Top 50 recent answers are included