New answers tagged

-1

(Please don't use links to site that require login or passwords...) @Troy_S is correct on his comments I will elaborate a bit. If you are adding an element with alpha channel over the hole of the same element on the background, created by another alpha channel, you will get those edges. The images are being added but the alpha channels are not combined. ...


0

Are you using the denoiser node in the compositor? I’ve had something similar happen using the denoiser and transparent backgrounds.


2

You can try to denoise any image or image sequence with the compositor, without denoising data. The result will obviously not be as great as if it was using denoising data, but you won't have to re-render everything.


0

Ok here is a simple solution go to your collection and move the ground from background collection to foreground collection and the other way is to disable holdout for the background you will find it in the filters in collection


0

select that plane under the object panel -> visibility -> uncheck the shadow catcher checkbox


0

You could use scenes instead of view layers, render, and combine; with scenes you could also use a different render engine. If you have doubts you could watch this video https://vimeo.com/346386958


Top 50 recent answers are included