New answers tagged

3

Look like you are creating 2 new vertices per line, that's creating disjointed segments. Instead, just create a new vertex, then the new edge between the previous vertex and the new one, etc...


3

You need to duplicate the objects in Object Mode and join them. Duplicating them in Edit Mode gives weird results. Duplicated in Object mode and joined. Works as expected. Duplicated in Edit Mode. Gives weird results.


0

Click the faces which have that problem and subdivide those. Or Use a subdivision surface modifier(would increase the poly count


1

You can rebuild the corner by bridging the edges. Reposition corner edges and delete unwanted vertices Select both edges and go Edge > Bridge Edge Loops Adjust the parameters to fit your intended look.


0

I had the same Problem using Elementary OS. The problem is that the combination Alt + Shift is used to change the keyboard language. To fix the problem you can go to System Settings -> Keyboard -> Layout Tab and change the Switch Layout option from Alt + Shift to something else.


2

You can apply a bezier curve to a plane using the knife project tool. Heres my process: As a separate object, make the curve that you want (mine is pretty bad for a door): Next, covert the curve to a mesh using the "convert to" tool: Now, select first the curve mesh, and then the plane, go into edit mode, and do knife project: The knife project does it ...


1

OK, for 3d Print this should work fine: Add 2 edge loops along the sides. Press CRTL num plus to extend your selection, so it covers the entire rim W -> subdivide Choose these options (lower left at your VP imediately after hitting subdivide) You might need to tweak the rim, bc. it may become concave. Easiest would probably to delete the new edge loops ...


-1

One way would be to separate into 2 different objects and apply the subdivision just to the outer object?


5

You can do it without the curve modifier, with the screw modifier and a displace modifier :


1

That was easier than I expected! import bpy import bmesh obj=bpy.data.objects["Cube"] obj.select_set(True) i = 0 for mat_slot in obj.material_slots: #enter edit mode bpy.ops.object.mode_set(mode="EDIT") #deselect all bpy.ops.mesh.select_all(action='DESELECT') #choose the active slot based on the loop number bpy.context.object....


0

I had the same problem. I noticed that Viewport clipping now affects the visibility of the face dots in 2.8+ and I can see through my mesh when at the lowest Clip Start setting of 0.001. I changed mine to 0.002 and it seems to fix the problem but I like to zoom in close & I hate viewport clipping, so it is still a minor annoyance.


Top 50 recent answers are included