New answers tagged

0

What I did to solve this was to first move the 3D Cursor to 0,0,0. Then highlight the affected vertices in an area. Next I moved them all to 0 on the X axis by typing S X 0. This still left multiple overlapping verts so I hit A to highlight all verts and then Merge Vertices - By Distance. Somehow extra vertices had been added randomly along the X axis so ...


1

Yes this is possible. It helps to be aware of a couple of things. You can rotate an object around one of the 3 main world axies, by pressing R and then either X, Y or Z. You can rotate an object around one of its 3 internal axies, by pressing R and then either X, Y or Z twice. (if you tilted an object a bit the world axies and the internal axis no longer ...


0

There are several addons to make this process fast, but here's a way to do it in plain Blender. Select all the objects. Get the 3d cursor where you want them aligned to (perhaps by cursor to selected, perhaps by typing the coordinates into the N panel's View tab 3d cursor section), and set the transform pivot point to 3d cursor - by default I believe that's ...


0

This looks like a job for the Knife tool! (Default shortcut K). Before you start though you may wish to convert to quads, which are typically easier to work with - select the whole mesh in edit mode (shortcut is A for select-all, usually) and still in edit mode use ctrl-j by default - although just typing quad in the command search function will return Tris ...


2

nevermind! just fixed it. apparently i created another vertices inside the mug that was making it spike out. just deleted it!


1

After going into sculpting mode and pressing Alt + H, it seems to have fixed the issue. I did this because sculpt and weight paint had the same issue. Wouldn't let me touch the coat. I could sculpt and paint the sleeves, but only the sleeves. It works now after that. I don't know why that fixed it, but it did. For now.


0

The 2 vertical edges are ripped: If I select a vertex, here is what it gives (so you can't join the 2 opposite vertices): So you need to delete these 4 faces + one horizontal edge that is under the faces (as pointed out by Batfinger, probably the result of a fill (F): Then select the top and bottom row of vertices and press CtrlF > Grid Fill:


0

If I understand correctly, you may want to use Rip Fill : Select your edge, put your cursor on the side where you want the duplication to happen and press AltV, then G to slide the new edge along the other edges. It would be better it automatically slide. Also, it looks like it works only on one side in 2.9 for the moment (?). Another option is to create a ...


0

You can achieve this a variety of ways, depending on the mesh and your ultimate goal. These are methods I would try. If you need a whole new edge loop you can use CTRL-R, position the yellow loop, LMB, and then you have the option to slide the loop to a position you'd like. LMB again to set position or RMB to just set the loop at the median point. You can ...


2

Here is a related question: Duplicate and slide edge (rip from boundary) I don't think there is a way to do exactly what you want in vanilla blender. But there are a few things you can try depending on what you want to achieve exactly, and what kind of mesh you're working on. Just for a quick reference, instead of sliding verts with Shift-V, you can do the ...


0

Try turning off the On Cage option in the modifier. This will allow you to see exactly where the vertices are. The image below was taken from Blender 2.8 so the icon is at the other end of the row to your image (2.9?) but it works the same.


0

You cannot edit the extra vertices added by the subdivision surface modifier while the modifier is still active. To edit all of the small faces added by the modifier, go to object mode with the object selected, and press CTRL+A over the modifier.


0

Just add more edge loop where you want to extrude .


0

This sounds like the parts in the game model aren't connected to start with (common for game models). Looking at what you have, I might try recreating the geometry using the "remesh" modifier, but this will destory materials, UV (texture) maps, etc. You are right in thinking that one edge cannot also be two edges on an adjacent face, and you can ...


2

Thanks for the answer! Solved by using UV > Smart UV Project that create an automatic seams, it is perfect method for this object.


4

You have 2 ways: Converting your letters to mesh and working the topology so that it works fine when you bevel, but in your case it's more a matter of how your topology is than a problem of tris and ngons. Here I've made a X > Limited Dissolve and tried a bevel, then create new edges where I saw that the bevel failed: Or keeping your letter vectorial and ...


7

At the top of the window you should see the select tool 'Mode' this indicates whether it should Replace, Extend, Subtract, Invert or Intersect the selection - presumably you have somehow changed the mode to Extend (add to the existing selection). Note that as well as the selection tool in the tool shelf you can alternatively press B for a box select. This ...


1

There is a few things you can do. When you subdivide cube you actually gets a sphere with different topology. Or you can delete the top polygons and grid-fill them, but that needs some tweaking as the grid-fill will be flat, so you can select the center vertex and with the proportional editing and move him little up so the sphere is round. Also you can use ...


0

This problem on the surface (when using a Subdivision Surface modifier) is caused by the triangular faces on the top. SOLUTION 1 - SUBDIVIDING BEFORE When you create the sphere, increase the Segments and Rings in the Redo Panel (on the bottom-left corner of the screen). SOLUTION 2 (recommended) - TRANSFORM TRIANGLES IN QUADS Select the top vertex. Move the ...


0

Thank you @lemon , this is the best way I think. I found another way to get vertex resulting cloth simulation, so share this. Before running code, I've added 'Plane' and set vertex groups named 'Group' and 'Target' ('Group': to pin cloth, 'Target': target vertex) def add_modifier(obj): """Add cloth modifier and apply as shapekey Args: ...


1

You can use the dependendy graph to do that (supposing the simulation is already baked): import bpy import bmesh # Set the frame considered as the result of the sim bpy.context.scene.frame_current = 30 # Get the dependency graph state for this frame dg = bpy.context.evaluated_depsgraph_get() # The object obj = bpy.context.object # The mesh from the ...


0

I could get an shape result of cloth simulation by following script, (already cloth modifier is set) bpy.ops.ptcache.bake_all(bake=True) bpy.ops.object.modifier_apply_as_shapekey(keep_modifier=False, modifier='Cloth') bpy.context.object.use_shape_key_edit_mode = True bpy.data.shape_keys['Key'].key_blocks['Cloth'].value = 1 But, still I got same coordinates ...


2

The red line you want would create n-gons. But if you build the frame differently, you can simply add a loopcut.


1

You have edges going across faces. Remove the edges that go across these faces by selecting them, pressing x and selecting delete edges. Next select the vertices that were left behind and press j key to join these vertices The end result is quite good.


0

You should use Connect Vertex Path J, which split the existing face. https://docs.blender.org/manual/en/latest/modeling/meshes/editing/vertex/connect_vertex_path.html Instead of New Edge/Face from Vertices F, which created a new edge on top of the face. https://docs.blender.org/manual/en/latest/modeling/meshes/editing/vertex/make_face_edge.html


0

Solved by leaving Edit Mode, selecting all objects in the viewer, re-entering edit mode (coming from Object mode), and as Shikha Mittal mentioned I joined them all together, and that allowed me to see the vertices on all the 4 shaped objects.


0

Thanks to Robin, his script, and taking a second look, I realize now that Blender uses single precision floats instead of double. In the first python script, it is printing whatever python thinks (double precision). Don't use 5 degree (default?) with Limited Dissolve. This lead to original vertices being deleted. Less than 1 degree limited dissolve doesn't ...


0

You could try and move the reference image to be IN FRONT of your mesh, then make the reference image semi-transparent by ticking the "alpha" box in "object data properties" and adjusting the opacity. If it bothers you that the reference gets in the way of selecting the stuff behind it, just make it non-selectable.


1

If you see your mesh white while x-rays enabled means your shading mode may be in solid. Try to switch in wireframe shading with x-ray enabled. Edit: If some faces look different in X-rays, you can also try to Recalculate normals (Ctrl+Shift+N). You can quickly change shading with Z key, while Alt+Z will toggle x-ray


Top 50 recent answers are included