New answers tagged

1

Alright, found the problem. A boolean before the subsurf messed up the creases.


2

F creates an edge between the 2 vertices but it won't cut the face, it will just create an edge over the face, what you need to use is J, which will cut the face. You can also use the knife tool: K to activate, C to cut perpendicularly to the view, Z to cut through.


1

This solution seems to work fine, with almost no pinching:


4

You basically want to make sure that the vertices, edges and faces of the cutting object never sit directly on top of those of the object cutted into. Try scaling or moving the cutting object by only a few micro- or millimeters. Finding a good position obviously becomes harder with each subdivision, since there are more possibilities of nearly identical ...


0

Beyond that, your only other option is to remodel/retopologize the cloth you want to simulate using traditional subd modeling techniques. Manually remodeling/re-topologizing is not the only other option. You can get surprisingly good results in Blender with the Quadri-flow Remesh tool. I don't know it to have a UI location yet, but you can use the Search ...


1

The subdivision surface modifier is optimized for meshes that are entirely (for the most part) constructed of quads. Your CAD imports have a lot of uneven topology and tris. This is inevitable when you are working in CAD programs with NURBS and then are forced to convert them to polygons so you can open in Blender (or other mesh based modeling tools). It's ...


3

One way would be to duplicate the object in Object Mode and then, for the duplicate only, apply the Subdivision Surface modifier. Then, snap the 3D Cursor to the desired vertex on this new version of the mesh. Afterwards, either hide the new version of this mesh, or, put it in a new collection so that it can be referenced at will in the future for this same ...


1

I saw your blender file and found out the easiest way to solve this problem was to increase the mean crease of the following edges: and now the pencil looks like this: A crease is needed along the edge or edges to sharpen up some of this object. solved


6

Each quad face is always made of 2 triangles in 3D softwares. I guess the result you see has to do with the way Blender will triangulate each of the 4 faces it creates when it subdivides. Here I use a grid as image texture to make it more understandable. On the left, the original object, on the right, subdivided once. Here is how Blender triangulates: If I ...


2

I realized all I had to do was add an edge loop in the center of the object and slide it closer to the end of the flat section of the object. This along with adding a face inset (thank you @Parzeval for the suggestion), helped achieve the correct curvature.


1

Actually your topology should not allow to have sharp tips, it's just because some of your faces are flipped that you get them sharp, if you recalculate the normals you'll have the same result: To fix this, bring some edge loops with the knife (K to activate, Z to cut through):


2

Add a face inset once more to get the flat top. See this image.


0

I ended up ditching the original idea I had and started again by extruding a circle object, creating the necessary faces and then using the mirror and subdibision surface modifiers. The end result looks like this, which is almost perfect for my needs: On the corner now I have these strange rounded "bubbles" which I don't know hot to fix (if it's ...


4

This effect is a natural consequence of the Catmull-Clark algorithm, because the centers of adjacent faces,(and their sizes,) are used to calculate new edge-points. If you're relying on Catmull-Clark to create your curve, and you want it to remain symmetrical about the corner, you will have not only to put in holding-loops for the corner itself, but at ...


3

No, Subsurf modifier doesn't work this way. Bevel modifier can make perfect round corners: But of course, it has more limitations, and it not smooths model like subsurf can. To make it work better you should move corner vertex to position, where middle of the edges touches imaginary radius of chamfer (before doing this, disable On Cage option of ...


1

You have double geometry overlapping. Deselect everything in edit mode and then select one copy of it by hitting L while hovering the mouse over it. Hit X to delete it. Redo UV unwrapping after that. The mesh also looks way too dense for that amount of detail...


2

I'd use the bevel modifier instead. You can target specific mesh parts using bevel weights on edges or vertex groups. Subdivision modifier doesn't support any form of targeting per say, you can add support loops or use creased to control the deformation on the mesh, but you can't prevent the modifier to operate on mesh parts.


1

Turn off Optimal Display Came across this as well, found that switching the subsurf modifiers optimal display property has the desired result.


0

It all depends on your game. although unreal is good at handling high poly assets if you do LOD. The smoothing option is for smooth shading. My recommendation would be to make range of tris budget count for assets (like up to 2k tris for none important and up to 12k tris for important, although if its a vr game you can go higher it's up to you and your ...


0

The Subdivision Surface modifier (which it looks like you are using) smoothes the object based on the average of the points. So in order to make a crease look sharper, add more geometry there. You can do this with a loop cut by using CtrlR. There are also many other ways. But then again, as mentioned by @RobinBetts, it is much easier to make the handle and ...


0

Christopher's answer did not work for me, even if I added supporting edge loops on both sides of the groove. But adding a "Weighted Normal" modifier to the stack finally did the job.


0

You can solve this by using supporting geometry. In the case of your object, adding edge loops at the places I've highlighted will give a clean look with a subdivision surface. Be careful positioning the large rectangle loop, because It seemed to cause artifacts in the bottom left area if not placed just right. Hope this helps.


1

you could simply do that (following picture):


Top 50 recent answers are included