New answers tagged

1

I think my workflow is similar to @Chris's, but because I'm working to a Subdivision Surface, there's less topology. I did this on your model, but have reproduced the moves on a smaller one to illustrate more easily. All with Snap set to 'To: Vertex' and 'With: Active'... I deleted your existing extrusion, filled the hole, duplicated it out along its normal ...


3

Here's a somewhat shorter solution, but it still requires a bunch of work. Create the bevel: Use the knife tool to replace the missing edges: Select and delete the edges you don't want, using dissolve edges: and there you go: This leaves you with all quads in the replaced area, but a concave quad can be just as bad as an n-gon.


2

ok, i don't know a better solution, but it works ;) I am sure, moonboots will provide a two click solution ... ;) select these 2 edges x -> delete edges select this edge and bevel your edge as you want reconstruct your old mesh by selecting these two guys -> F select these guys -> F select that guy -> copy y coord select that guy -> ...


3

This answer is a slight piggy-back on @Blunder's.. (apologies.) It still uses the shipped add-on Loop Tools, but takes advantage of its Curve operator to make your slope in one move. The Curve operator depends on selecting vertices in a single, unambiguous, loop of edges. You select the vertices in that loop you would like to remain fixed. The remaining ...


6

Blender comes with an add-on called Mesh:LoopTools. Enable it in the Preferences then you will see it in the N-panel (N). Select the first 2 vertices at the beginning of the ramp and move them down to the floor along the Z-axis. Then select the vertices of the edge loop that you want to smooth. Make sure the vertice at the beginning is the active one (...


3

Just for completeness, for a square profile, you don't need a profile object; this 3D curve has been given a native bevel at minimum resolution, all vertices tilted to 45 degrees... And a curve can be given a Bevel Modifier to stand in the way of smooth shading interpolation over sharp corners: here, 2 segments with a profile shape of 1. And the bevel is ...


3

Because by default is spline set under Properties Editor > Data Properties > Active Spline as Smooth When Smooth unchecked, curve become shaded Flat, which means flat also in curvature. To make it smoother you can increase Resolution U (segment subdivisions) But in some cases it would be still segmented ... so Edge Split modifier seems to be better ...


0

Use the edge split modifier, as shown here: Alternatively,convert to a mesh, then check the "auto smooth" box in the object data properties panel. This should preserve the sharp edges in shading


0

For a single vertex, you can edit it inside the Menu>Item>Transform>Radius; but for several at once, it seems impossible at the moment.


0

The bevel of a curve can be given a Taper Object in its 'Data' tab > 'Geometry' panel: The radius of the bevelled curve is varied according to the Y of the taper curve in the taper-curve's own object-space. As shown, the bevel can be mapped to less than the full extent of the curve, and there are various settings for the interpolation of the mapping ...


0

[I'm the bevel developer] There is not such a way right now. As I discussed on your devtalk.blender.org thread, I had assumed artists would want evenly spaced chords, and went to quite a bit of trouble to achieve that.


0

The bevel may be being held back by the “clamp overlap” setting. Turn that off and see what happens. The stain is normal flaws, and is happening because the shade smooth is averaging the normals between the bevel faces and the large ones that are meant to look flat, affecting the large flat ones as well. The solutions for this problem vary. Most use “Inset ...


2

The Bevel Tool won't work, because of too tight topology. And without Clamp Overlap you'll get ugly artifacts. You need to keep enough space for the beveled edges, use n-gons if necessary.


2

To elaborate on Zak’s answer a little, the issue stems from these four edges at the corners of the mesh: When you use the Bevel modifier with the Angle limit method, only sharp edges will be beveled. These four edges are certainly not sharp—the faces they’re connected to are completely flat—so they don’t get beveled at all. This produces corner geometry ...


9

It controls whether to keep intersecting edges perpendicular to the bevel direction. Loopslide On: gives smoother topology and better results for tight geometry Loopslide Off: keeps perpendicular edges and even bevel width When Clamp Overlap isn't enough, Loopslide On can keep the topology in check:


0

This is happening because the diagonal edges, the ones creates when you inset/extruded and scaled inward are not beveling. They are not beveling because there isn't a sharp edge. You can either use the modifier without using the limit method of "angle" or bevel manually.


Top 50 recent answers are included