New answers tagged

0

Not sure if it's meant to be that way, but I found a fix. By adding this to the operator, there is no more problem. bl_options = {'UNDO'} I suppose the ring function requires it somehow.


0

So you want to apply one material to bunch of objects? 1) Apply material to one object. 2) Select all the spheres. 3) Right click on the sphere that has material applied to it to make it active object (it will have yellow contour instead of orange). 4) Do ctrl + L and chose "Material" to link materials. 5) Voila, all spheres have that material.


0

There's no officially prescribed way that I'm aware of, but this is a quick way to do it; In these example, I have one object with a lot of loose parts that are all, themselves, manifold. To modify a single object with multiple meshes Enter edit mode on the object with Tab; Change your pivot point to "Individual Origins"; Scale the meshes down to the ...


1

You can select the first object in the collection and then go down to the last object and Shift select, this will select all objects that are between the two selected ones(even if their visibillity is set to off).


3

You added the new cube while still in Edit Mode. So both meshes are now part of one object - as shown in the Outliner. You can easily split them into separate objects through Mesh > Separate > By Loose Parts


1

Choose the face with edge loop select Alt + LMB: Click the side you want them to propagate, ideally on the edge (the red circle position). Sometime it won't propagate correctly, the you might need to switch between face and edge select mode until one is working correclty. If none of them work, then their must be some topology issue that cannot treat those ...


1

What you are trying to do is change the current context. Instead, you should just be overriding the context. First step for that would be finding the context that you want to use, that would be our VIEW3D REGION for this case, so we can just cycle through all the context screens available till we find VIEW_3D for area in bpy.context.screen.areas: if ...


0

I found two ways to do this You need to go to edit > preference under the "input". turn off emulate 3 button mouse. or You need to go to edit > preference under the "keymap" search for "Loop Select" and change it from "Control + Left Click" to SHIFT + Lect Click" Let me know if it works for you?


0

The answer is to delete the UV Editing workspace and make a new one. Big thanks to Jachym Michal for the solution in a comment. Steps On the tabs across the top of the window (these are Workspaces), right click on UV Editing Select delete Click the [+] icon on the right of the workspace tabs Navigate to General ➡ UV Editing You'll have a new UV Editing ...


Top 50 recent answers are included