New answers tagged

2

Ok, there are a couple of problems here. The first and foremost is that you have many edges marked "sharp". To fix this, simply enter edit mode, select the whole mesh (A), right-click and select "clear sharp" However, as you can see, the mesh is still affected because of "ugly" topology. Blender favors the use of Quad based ...


3

I think I found a solution. Add a cylinder Scale top to 0 Add some edge loops (I used the cylinder because you can't add edge loops on a cone) Merge the vertices by distance so you have only one top vertex Edge slide the uppermost loop as close to the tip of the cone as possible Turn on smooth shading Turn on auto smooth Select the bottom face of the cone ...


0

Try to select the Image texture you want to bake to in the shader editor. In my case it helped. Cheers, Robert


3

The mesh has custom normals. Uncheck "autosmooth" in the property panel (object data tab, normals section).


0

Already comments are very usefull ... so just a tip. You can start with Solidify Modifier with Even Thickness enabled.


1

Your face is made of a huge ngon, if the ngon is not completely flat it tends to creates artifacts like the ones we see when you smooth, because of the stretched triangles that compose it. So you need to correct the topology and work with quads as much as possible, sometimes tris... ngons are ok if they don't cause any problem. For iphones see answers here ...


0

This is a rather common issue with this technique. what is happening: In order to understand how "bumpy" something with completely different geometry is, blender uses a "third model" called a "cage". (when it's unchecked, the cage just uses the selected model to make it, with the solidify modifier I presume) the cage shoots rays ...


Top 50 recent answers are included