New answers tagged

1

Of course there is a way. Just click the gizmo, instead of dragging it. Then use the pop-up menu to adjust the values, and the gizmo stays visible.


-2

You can toggle on/off gizmos for move, rotation and scale here… To activate this first you need to select "Active object" - above those three… When you're satisfied with interface changes (settting up gizmos, deleting standard cube etc) go to FILE => DEFAULT => SAVE START UP FILE. Next time you create a new file it will be the way you like it.


0

i can't see the hole UI but i think that's a pose mode issue, try to select one of this dots, go to pose mode, select all bones A than search, with space, and type 'clear pose' and select something that looks like to : Clear Pose Transforms


2

This usually happens, when your object has non-uniform scale. You need to apply scale first for a correct UV unwrap. Object > Apply > Scale Also, make sure your texture is connected to the UV map


0

Although not in the same direction as i was originally thinking, one can get a good sense of which direction a bone is at using the following construction: create a helper bone parented to and aligned with bone A, with a damped track constraint pointing to bone B. Now add the driver using the desired rotation of the helper bone (e.g., X, Z) in swing and Y ...


3

There's the Toggle Quad View option, which has such functionality. It splits your viewport into multiple views, that cannot be rotated. View > Area > Toggle Quad View Shortcut: Ctrl + Alt + Q


Top 50 recent answers are included