Podcast #128: We chat with Kent C Dodds about why he loves React and discuss what life was like in the dark days before Git. Listen now.

New answers tagged

1

To the main question, remesh can be found in 2 places when in sculpt mode. One is in the header of the 3D View to the right, maybe you need to scroll it with the "alt+click" on your pen or middle mouse button, the second one is in the Active Tools and Workspace Settings, right above the Render Properties tab, there between Options and Workspace. Regarding ...


0

In order to open the file browser you need the operator's invoke() function to be called. This can be accomplish by setting the execution context. Pass the argument 'INVOKE_DEFAULT' into the function call and the file browser will open. bpy.ops.wm.save_as_mainfile('INVOKE_DEFAULT') The manual explains the execution context in following way: Execution ...


0

This will depend on the file that you're loading as the GUI layout will be loaded with the file. You find this happens a lot when loading files which were saved in previous versions of Blender. You can prevent the current GUI setting being overwritten on load by unchecking Load UI in the file load window:


0

In 2.8x, it's simpler than that. Just open the overlays panel, right-click the Face Orientation check-box, and select 'Assign Shortcut' from the menu.


1

Make sure your hardware meets the minimum requirements for running Blender 2.80. The section about GPU requirements is particularly important. Supported Graphics Cards These requirements are for basic Blender operation, rendering using the GPU requires slightly different requirements. Always make sure to install the latest drivers from the ...


1

I had this same issue. I discovered I had two versions of python installed and after deleting the oldest version, my issues were resolved. Do the same and hopefully it works. To check if you have multiple versions of python installed you can go to the command prompt window and enter C:\Users\YourUserName>py -0 and it should list all your current installs.


0

Go to User Preferences Select Input tab, then select 3D View Under 3D View (Globals) change Rotate View to MMB where in the image shows MMB


1

had the same issue. the solution in my case was to disable Auto Keying: Editor Type > Timeline > click on the auto key button. hope this helps


1

There is an option for this in Blender 2.80. Open "User Preferences" then go to "Keymap" and search for "Delete" and go down to Object Mode -> Delete (object.delete) click the dropdown arrow and check/uncheck 'Confirm' You can also get there by "Keymap -> 3D View -> Object Mode -> Object Mode (Global) -> "Delete (object.delete)" and check/uncheck confirm


0

Are you sure this bar still exists? All these options are available on the N panel > Tool tab. You can also find them in the Properties panel > Active Tool panel (second tab from the top).


1

This has been turned off by default in 2.80. Turn it back on in Edit > Preferences > Interface > Display > Python Tooltips


0

The way to change frame using the mouse in the time based editors was changed before the official 2.80 release. The official methods to change frame with the mouse - LMB under the header, where the frame/time is shown. with LMB select ⇧ Shift RMB anywhere in the editor. with RMB select LMB anywhere in the editor.


0

In the top right corner of the screen click the Show Overlays option to resolve this problem in Blender 2.8


0

Start Blender in Debug-Mode as stated here: In 2.8, Blender crashes while rendering trees that creates a log file which you can inspect


1

Is your tablet's pressure sensitivity working in other applications? If not, here's a potential solution to the pressure sensitivity not working: https://www.drivereasy.com/knowledge/fixed-wacom-pen-pressure-not-working/ It says to go either go to search "Wacom Tablet Preference File Utility" open that application and click "remove all user preferences. ...


0

Your normals are flipped. Go in Edit mode, in the Viewport Overlays panel enable the Face Orientation option, you can see that your mesh is completely red, so when you're supposed to create bumps you create craters. Select all and press ShiftN. Also maybe you should reduce the Spacing value in N panel, and disable the Symmetry?


0

First, the new shortcut should not remain each time you start blender, unless you save user settings. The only trick is finding it. Open User preferences and go to the Input tab. In 2.80+ this is now under Keymap. Use the search field to find "delete". Alternatively, you may want to search for the key-binding, in which case you can search for "right mouse"....


1

I am using Blender 2.78. For me to fix this issue, I had to go to the following: File > User Preferences > System > General > DPI The DPI had a default value of 72. When I changed this to 144, the UI was way more usable.


Top 50 recent answers are included