0
$\begingroup$

As in the title above, when I make "Shift Z" to go to the Render Mode, every thing look great, but when I make the final render it's just blank and nothing appears.

Note: I've tried most of the answer for the similar questions but it didn't work.

$\endgroup$
0
$\begingroup$

Your render layers (in the scene tab of your properties panel) are not properly set up. Create a new render layer then disable the other two or delete them. The render should proceed normally after that.

$\endgroup$
0
$\begingroup$

I don't know if this is your problem, but it could be a compositing issue. Open a node editor, select the Scene tab on the bottom (looks like two stacked pictures), and make sure that either Use Nodes is off, or the Render Layers node is connected to the Composite node.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.