3
$\begingroup$

I am new to Blender and this was my first project. I got the lighting to look ok in the viewport render preview (Shift + Z ) but then i do the final render ( using cycles) it is incredibly dark. Viewport: render preview

and final render : final render

I have tried rendering on GPU and CPU with the same result. As this is the first time i've ever used Blender, it's probably something stupid, but any help would be greatly appreciated. Thank you.

$\endgroup$
5
$\begingroup$

Your area lamp is disabled for render (last icon on the first line):

enter image description here

$\endgroup$
4
$\begingroup$

Somehow I had made one of the lights only visible in the viewport and not in the final render. I fixed it from the outliner and now everything is fine. As I suspected, silly mistake.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.