3
$\begingroup$

I am trying to slice up my models using the Boolean modifier.

After applying the modifier on my smooth mesh, I get the expected result, a flat dissection to separate my mesh into two.

The problem lies in how I can resolve the visual "jaggered" edge that separates my (smooth) mesh exterior from the flat dissection face.

Artifacts following the boolean operation on a smooth mesh

Is it possible to achieve a smooth-to-flat variation without this artifact?

I tried to alter a mixture of the two but end up with artifacts, or unwanted blocky flat mesh faces around the dissection edge of my mesh.

Unwanted flat faces around the edge of my dissected mesh

$\endgroup$
3
$\begingroup$

Add an Edge Split modifier to your mesh, or turn on Auto Smooth in the Object Data tab of the Properties Window

Also check for duplicate geometry in edit mode with the Remove Doubles operator.

$\endgroup$
  • $\begingroup$ Thank you, Edge Split worked a treat! There is the rare little artifact here and there (even after adjusting the Edge Angle) but this appears to be mesh based, not smoothing $\endgroup$ – Rhys Jan 6 '17 at 1:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.