0
$\begingroup$

I'm working on my mesh which looks like this : enter image description here

As you can see the surface is not smoothed. Then I apply the smooth option and it gives me this result : enter image description here

It is the third times I start again this mesh... I cannot understand how to apply the boolean modifier without getting in troubles.

Thank you for your help.

$\endgroup$
3
0
$\begingroup$

Thank you for your helps, it is solved.

What I have done is :

I have added a subdivision modifier enter image description here

Then I have smoothed the surface. At this time, problems were still present on my mesh. enter image description here

Finally, I have activated auto-smooth option enter image description here

What I get is alright : enter image description here

Thank you for your help guys !

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.