0
$\begingroup$

I am following an online tutorial by Blender Guru. I added in a new object (encircled in red below), which I originally applied smooth shading to

However, when I made this part of the overall mesh using CTRL + J, the smooth shading disappeared. How do I make this particular part circled in red smooth shading, without affecting the rest of my mesh?

enter image description here

EDIT: Thank you I've done that, it's smoothed it a little however you can still see the lines, see below. Is there anyway to make it even smoother?

enter image description here

$\endgroup$
3
  • 1
    $\begingroup$ Make sure you press Shade Smooth under W menu, not just Smooth. If still using Shade Smooth doesn't help try either disabling Bevel modifier or setting it to Angle as now it bevels every edge in your mesh which might look like flat shading $\endgroup$
    – Mr Zak
    May 26, 2018 at 13:43
  • $\begingroup$ Thank you, disabling the bevel modifier fixes it - however it disables the bevel for the whole mesh. How do I disable bevel for just this one part? $\endgroup$
    – AddB
    May 26, 2018 at 13:58
  • 1
    $\begingroup$ You don't need to disable modifier altogether, as I wrote above set Bevel modifier Limit Method option to Angle to avoid it beveling every edge $\endgroup$
    – Mr Zak
    May 26, 2018 at 16:54

2 Answers 2

3
$\begingroup$

Select the faces ( if it's a loose part ctrl+L ) > spacebar > shade smooth

edit:
In the latest blender defaults F3 is the search feature instead of spacebar .

Alternatively select an object > w > shade smooth

$\endgroup$
2
  • $\begingroup$ What do you mean "spacebar"? It just starts the animation. $\endgroup$ Jan 14, 2020 at 14:06
  • $\begingroup$ @DamnVegetables Spacebar was originally the "search" function, in latest builds the default is to play animations. You can change this in the preferences. By default F3 is the search feature. $\endgroup$
    – Sidar
    Apr 24, 2020 at 17:20
3
$\begingroup$

In Edit mode select the mesh which you need to smooth. Press W and select shade smooth.

enter image description here

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.