Having problems with hair transparency using cycles. I ported over a model from daz studio (have done this a few times before with no issues). Black

Using a simple mix shader, transparent top, diffuse bottom, black/white texture in the fac.

Heres the blend http://www.pasteall.org/blend/39347 with images packed.


Looks like you need to increase the maximum number of Transparent Bounces in Render settings > Light Paths:

enter image description here

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.