1
$\begingroup$

This question already has an answer here:

I'm trying to make an object transparent but when I use a mix shader and transparent BSDF node and turn the transparency to the maximum value it still leaves behind these weird artifacts. Why is that?

Here is how it looks without transparency Transparency turned off, opaque leaves

Here is how it looks when transmission is turned on (maximum value) with the mix shader. The leaves should look invisible

Transparency turned all the way, the leaves should be invisible

Here is the node setup for that material. The mix shader at the top right is what I switch from 0 to 1 to get the two previous images. Any ideas on how to get an evenly transparent material without the black shapes being left over would be a great help. Thanks!

node setup

$\endgroup$

marked as duplicate by David Dec 18 '18 at 3:56

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    $\begingroup$ Try raising the Transmission Bounces in render settings? $\endgroup$ – Dr. Farquaad Oct 31 '18 at 3:47
  • 1
    $\begingroup$ Thank you! it wasn't the transmission bounces but it was the transparent bounces just the left of that. Turned them up to 32 and all the black artifacts are gone $\endgroup$ – Officepolicy Oct 31 '18 at 4:08