0
$\begingroup$

This question already has an answer here:

I tried to create a Minecraft animation using blender. When I'm in material mode I see this, but when rendering it shows normal.

error with displaying

Please can anyone tell me what should I do to fix that? I have no idea where that problem is.

$\endgroup$

marked as duplicate by Ray Mairlot, Shady Puck, Duarte Farrajota Ramos, VRM, David Oct 24 '16 at 23:28

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • $\begingroup$ Welcome to the site! Which part of your screenshot isn't as expected by you ? The most important mode is Rendered, that's how object will look like when imported somewhere else. Material mode is approximation and might show some setups not totally correct. $\endgroup$ – Mr Zak Oct 24 '16 at 20:20
0
$\begingroup$

In the material nodes, on you image texture change linear to closest. This should fix it. Then also try going into material view mode.

$\endgroup$
  • $\begingroup$ I tried that and it was already set to closest, then I tried to change few other settings but it didnt work. Any other ideas ? Thank you for help. $\endgroup$ – Lord-Jon25 Oct 24 '16 at 20:01

Not the answer you're looking for? Browse other questions tagged or ask your own question.