2
$\begingroup$

I have a problem with final rendering, which is different from what I can see in the viewport. Previous replies to similar topics don't help, nothing changes. It shows some addidional noise and looks totally awful, I have checked the color management settings and everything seems to be ok, but I'm completely new to blender so I may have sth checked or unchecked, no idea. I'm using v. 2.8.0. No idea whatsoever where the problem may be.. Thanks!

enter image description here

render problem

$\endgroup$
2
  • 3
    $\begingroup$ Hi and welcome! What is the viewport image? What is the rendering? Also which posts do you have read already? Could you please link them? I guess there is overlapping geometry but can't be sure (check your outliner). Consider sharing a minimal example preferably using: blend-exchange.giantcowfilms.com $\endgroup$
    – brockmann
    Commented Oct 12, 2020 at 8:21
  • $\begingroup$ Hi, the first one is viewport image and the one at the bottom is rendered. Here's the file. <img src="https://blend-exchange.giantcowfilms.com/embedImage.png?bid=jNAXKq4r" />, does it work? thx $\endgroup$
    – kasia
    Commented Oct 12, 2020 at 9:51

1 Answer 1

3
$\begingroup$

There is overlapping geometry:

enter image description here

This button does not mean the mesh won't be rendered:

enter image description here

To disable things to be rendered, you need to use "disable in renders" buttons:

enter image description here

$\endgroup$
2
  • 1
    $\begingroup$ heeey! Thanks! Lovely! <3 $\endgroup$
    – kasia
    Commented Oct 12, 2020 at 10:07
  • 2
    $\begingroup$ Hi @kasia. Please consider to accept the answer. How this site works: blender.stackexchange.com/tour $\endgroup$
    – brockmann
    Commented Oct 12, 2020 at 11:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .