0
$\begingroup$

I was wondering if anyone could help me with a problem I have when rendering in blender. So my Viewport looks like
normal and correct But when I render it looks like layers muddled and mixed up If you could please give me some advice on how to fix it I would be very grateful. Thanks

$\endgroup$
1
  • $\begingroup$ Hmm... this is not supposed to happen. Which blender version are you using? $\endgroup$ Feb 18, 2021 at 10:12

1 Answer 1

1
$\begingroup$

You have a copy of the donut and the icing in the collection named archive. It's hidden in the viewport only ("eye" icon) but not hidden for rendering. The ojbects are rendered overlapping. That's what you see on the final render.

Uncheck the checkmark of the archive collection in the Outliner and all objects in there are completely hidden in the viewport and rendering in Blender 2.9x.

(Blender 2.8x users must disable the rendering with a Restriction Toggle as shown here: Image Texture completely washed out in Render, but not in Viewport Shading)

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .