2
$\begingroup$

I have a mesh wich currently looks like this on edit mode:

enter image description here

Even though I haven't activated the Z key to enter wireframe mode, I can see the edges behind the mesh. This is really annoying since I keep accidentally selecting the vertices at the back.

How can I disable this?

$\endgroup$
0
3
$\begingroup$

You need to check the "Limit Selection To Visible" button

enter image description here

in the toolbar in Edit mode. This will hide the back edges from view.

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.