1
$\begingroup$

When i try to select vertices on the side of a mesh, the vertices on the other side of the mesh is also being selected, as if i had X-Ray mode on. I cant figure out what could be the problem.

Here's a video to better understand the problem.

https://share.getcloudapp.com/Qwul0meR

I dont have X-Ray on, and i dont know anything else that would disable this.

Update: So apparently its not actually selecting through the vertices, but rather only through the mesh. Here's a video.

https://share.getcloudapp.com/nOuekZ2L

I cant find any options to disable this mechanic.

$\endgroup$
1
$\begingroup$

Looks like a bug. First thing to do would be to make sure GPU drivers are up to date. Also try 2.83 version, see if maybe that is fixed already.

You could also see if enabling or disabling OpenGL Depth Picking has any effect on the issue: enter image description here

If the problem persists, you should probably report it as a bug providing as much detailed info as possible.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.