4
$\begingroup$

I am editing a very dense mesh. It looks great when viewed as solid faces, but it's just a black blob when viewed as wireframe because there are so many vertices.

When I switch to edit mode to select some vertices, the display goes to wireframe. Is there a way to hide unselected "wires" in edit mode, but keep the solid display of all faces, so that I can work on this dense mesh?

$\endgroup$
2
$\begingroup$

Sadly this is not possible, however you can approximate a result like this fairly easily.

First, go to File > User Preferences > Themes > 3D View and change the Wire color to the default grey. (Around Hex 6B6B6B)

Change colors 1

This will make it less visible, but not invisible. You can make it so that selected edges are not shown as well by going to the N menu and finding the Mesh Display options.

Hide Selected Edges

Also see this question

$\endgroup$
  • 1
    $\begingroup$ is there a way to set a hotkey to the checkbox "Edges"? So that you can toggle it with a hotkey? $\endgroup$ – cubrman May 26 '18 at 7:59

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.