1
$\begingroup$

I am currently doing the doughnut tutorial, part 6, from this link, and I am now supposed to model a plate. Unfortunately whenever I copy the instructions, I get these really weird shapes and my plate looks messed up.

I extrude and scale it but it just doesn't come out right.

enter image description here created the circle

enter image description here extruded

enter image description here scaled it

$\endgroup$
1
  • 1
    $\begingroup$ Turn off Proportional Fall-off by pressing O before extruding and scaling it. $\endgroup$ – AshKB Sep 3 '18 at 5:44
2
$\begingroup$

You are using Proportional Edit with the "random" falloff setting. To turn it off, click on the blue button in this menu and select "disable":

enter image description here

or press O while in Edit mode

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.