I am following the blender tutorial on YouTube, where he creates an anvil. In part one he extruded a cube up, then did a loop cut and scaled it in. When I extrude, my axis moves up with the extrusion and when I go to scale it, it pivots from a corner rather than the center of the model.
How do I get my axis point with the green, blue, and red arrows to stay at the bottom where I started the plane?
Also how do I scale from the center rather than from a corner? I am just getting started on blender, and I am used to solid works.

  • $\begingroup$ You have it. 'Pivot Point'. Either by using the button in the header, or '.' (period) on the keyboard, bring up the menu which allows you to choose the pivot point for your transformations. Most of the names are self-explanatory, play with them for long enough to become very familiar with them, both in Object and Edit mode. $\endgroup$
    – Robin Betts
    Commented Feb 9, 2019 at 7:52

1 Answer 1


These commands should help:
"Set Origin"
here you have several options in Objekt mode to place your origin
"Snap Cursor to Active" + "Median Point Menue": 3D Cursor
here you can change your origin while beeing in Edit-Mode for scaling from percise points

enter image description here

Also you should look into the realation between Edit and Objekt mode:
Editmode transformation dont change the Objekt-Mode origin.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .