0
$\begingroup$

This question already has an answer here:

I created a scene and set up the camera and everything looks OK in the viewport. After I render the result looks different than expected.

See the images below:

  1. Camera view render in viewport. That's what I want

  2. The result after I hit render.

enter image description here

$\endgroup$

marked as duplicate by Duarte Farrajota Ramos, iKlsR Sep 20 '17 at 2:12

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 2
    $\begingroup$ Are you using any compositor node? Did you change the Aspect Ratio fields in the Dimension section of the Render settings? Are you using a particular output format? $\endgroup$ – Carlo Sep 19 '17 at 22:55
  • 1
    $\begingroup$ the aspect ratio is not correct. $\endgroup$ – cegaton Sep 19 '17 at 23:09
  • $\begingroup$ Thank you so much guys! and yeah I change the aspect ratio to one by one that's it thank you again bye $\endgroup$ – 0o0day Sep 20 '17 at 17:38