0
$\begingroup$

When i Press Shift+Z to render preview. I can see the full view of scene in real time. I want to set the same view in the camera so i press Ctrl+0 but when i press in camera view (0) im away or not the same result i need. Any setting or option i can have the same view which is seen in the render view. Any suggestion or help how it works.

https://imgur.com/a/OSV911W

Preview view

enter image description here

camera view enter image description here

With a default cube i added a camera and change to ortho and press ctrl+alt+0 but when i see in camera view the cube i cut. I want to have same result which i see in the solid view or render preview. Thanks

enter image description here

$\endgroup$
  • $\begingroup$ Please use the built-in uploader for image uploads. $\endgroup$ – Ray Mairlot Jan 25 at 16:54
  • $\begingroup$ @RayMairlot its huge more than 2MB $\endgroup$ – atek Jan 25 at 16:56
  • $\begingroup$ It doesn't have to be a gif unless a gif is the only way to show this. $\endgroup$ – Ray Mairlot Jan 25 at 17:05
  • 3
    $\begingroup$ It looks like you viewport view is set to be Orthogonal (judging by parallel lines on the floor pattern), but Camera is perpespective. They should be both Orthogonal. $\endgroup$ – Serge L Jan 25 at 17:37
  • 1
    $\begingroup$ It is switching between Orthognal and Perspective. Also make sure the Lens view "Focal Length" is the same on the 3D View as your actual camera focal Length. $\endgroup$ – icYou520 Jan 25 at 17:46
0
$\begingroup$

A couple strange things to note here...

  1. the Viewport has its own field of view

[N] to match "View" Lens (70.00) to your Camera's Focal Length It won't be perfect, but it will lessen the difference.

  1. Through the Camera View, you can maximize the look at it with [Shift]+[Home]

That let's most any view occupy all available space in whatever window the keystrokes apply to. [Home] (alone) will comfortably fit the view without taking all available space, and

  1. Enable Border in the Dimensions dropdown under the Render Tab

[Ctrl]+[B] left-click drag around the Camera's dotted border to Preview only THAT in Render Mode; it makes things happen faster.

You should be set in your workflow for the most part if I understand what you wanted.

$\endgroup$
0
$\begingroup$

I am not sure if this will solve your problem.

Double check that your view port focal length is the same as your camera focal length.

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.