0
$\begingroup$

Good day!

When I use Emission material on objects - reflections turns out very grainy in rendered results. This does not happen with lamps. What is the best solution to remove fireflies in a situation like this?

Here is an image rendered with 1000 samples and reflections still doesn't look good... I am making an animation, so I can't render with 10000 (but it looks good with that many) samples because it will take ages..

enter image description here

$\endgroup$
2
$\begingroup$

Try using Branched Path Tracing instead of the default Path Tracing Sampling settings. This allows more control of the different light paths and how much effort is spent rendering each. This allows you to increase the samples for Mesh Lights (which should reduce the graininess) independently of the other paths.

Sampling settings

varying mesh light samples

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.