3
$\begingroup$

Hey everyone (something happened to my account so had to ask this question again),

I'm very new to Blender and i'm learning a lot through tutorials. I have come to a part where I cannot continue because the orientation of my X Y and Z is completely off for some reason. In every orientation (Normal, Local, Global), it doesnt seem to align to the right path my vertices and edges have. This way I cannot move my edges and vertices around without them crooking to the left, or down. I have tried looking at other posts and problems on Google too, but I cannot find it and I also don't know how to describe this problem to be honest because I am so new to Blender. Now it seems like I cannot even individually pick a vertice or edge without moving the entire thumb.

  • How can I make the X Y and Z orientation back to the default settings so i can move my vertices and edges in the right direction?

  • How can I tell Blender I want to move around vertices and edges without moving the entire thumb or object around?

I have attached an image here.

Thank you in advance, if I could fix this problem, and understand this for the next time, it would help me incredibly.

Orientation problem

$\endgroup$
  • $\begingroup$ It looks like the object is placed in such a way that default axes don't suit your needs. One way would be to align view to the mesh like here - blender.stackexchange.com/a/38487/1245. Another way would be to create custom transform orientation and move / extrude verts/faces along it. $\endgroup$ – Mr Zak Feb 3 '16 at 14:36
  • 1
    $\begingroup$ @zeffii Yeah for some reason, Google Chrome didn't let me registrate with the un-registrated account I asked the question with, so I had to create a new account because I like to be registrated onto this forum to learn more about this problem and this program. I don't know how to delete the question of the un-registrated account so I wanted to ask this question again with my real newly made account. I know it is an almost exact duplicate... Really, I'm trying my best... $\endgroup$ – Kelli Feb 3 '16 at 14:41
  • $\begingroup$ @Kelli Don't worry, we can have a Mod remove it for you. $\endgroup$ – VRM Feb 3 '16 at 14:51
  • $\begingroup$ @kelli it's OK. it'll get cleared up. $\endgroup$ – zeffii Feb 3 '16 at 14:57
5
$\begingroup$

Try to change the transform orientation type to Global (in your case it is set to Normal). enter image description here

You may also add a custom transformation for precise axes set up. Press Ctrl+Alt+Space and name it in the Transform Orientations panel of the Properties Shelf (N). In my case I filled the edge loop with a face (F) to set up the axes along its normal. Then added a custom transformation, deleted the face (X-->Faces) and extruded the edge loop along local Z axis (pressed E, then Z twice). enter image description here

If the entire thumb moves while transforming it means, that you've enabled the proportional editing. Disable it. enter image description here

|improve this answer|||||
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.