4
$\begingroup$

This question already has an answer here:

The Camera view area is so small (see picture). How can I increase it?

enter image description here

$\endgroup$

marked as duplicate by David Feb 16 '17 at 16:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    $\begingroup$ You shouldn't increase area of the camera (and it isn't done in this way). Instead grab it further away of the objects so to see more of them or change its sensor / focal length options. If you zoom out a photo very much, it will become small (e.g. like here) but the objects captured in it will become too. $\endgroup$ – Mr Zak Jan 4 '16 at 12:07
8
$\begingroup$

To make the camera view fit the window press the Home key (This works even when the camera is in locked to view mode).

If the camera is not locked to view, using the mouse scroll wheel (Or Numpad + and Numpad - or Ctrl+ and Ctrl-) will make the camera view larger (or smaller) on the screen.

enter image description here

$\endgroup$
2
$\begingroup$

In camera view, I didn't uncheck the "lock camera to view" box. Once unchecked, scrolling the MMB does indeed increase or decrease the size of the camera area. If checked, it merely zooms in or out on the scene. Thanks for all other suggestions.

$\endgroup$
  • 2
    $\begingroup$ I'm glad you found a solution, but when posting a question in the future please try to describe more accurately the issues you are having, as you can see vague questions can generate all kinds of answers... $\endgroup$ – cegaton Jan 5 '16 at 0:28
0
$\begingroup$

Use the mouse wheel to zoom in and out. Besides you are looking through a camera hence you have the semi-transparent letter box border around the it. Other view, top, left, front and others do not have the letter box.

The good news is you can turn it off if you absolutely hate it.

  1. Select your camera.
  2. Go to Camera object tab.
  3. Look for "Passepartout" and turn it off.

enter image description here

A similar question with the same answer is found HERE.

$\endgroup$
  • 1
    $\begingroup$ thx, but I don't want to do away with the letterbox area, just make it smaller. $\endgroup$ – TavernSenses Jan 4 '16 at 12:51
  • 1
    $\begingroup$ Well you can use the scroll mouse to zoom in and out? Have you try zooming? $\endgroup$ – hawkenfox Jan 4 '16 at 16:00
0
$\begingroup$

As @MrZak suggests, you should grab the camera along local Z axis.

  • Select the camera

  • G + Z + Z

  • move mouse up to "zoom in" or move mouse down to "zoom out"

$\endgroup$
0
$\begingroup$

Open the Properties panel with N, under View rollout find and enable checkbox Lock camera to view.

Now if you press NUM0, you can zoom in and out with your mouse thus increasing the amount of scene captured by the camera (so actually you'll increase / decrease distance between camera and object/s). When you position the camera where you want, press NUM0 again to exit camera view.

Note that before changing something in scene further on you may want to uncheck that checkbox so not to change camera's new location again.

$\endgroup$
-1
$\begingroup$

ok, idk if anyone has said this but go to the camera setting, and change the focal length. its somewhere around 30 to start i think. working down the scale makes it a larger frame size. working up the scale makes it a smaller frame size... yeah

$\endgroup$
  • $\begingroup$ That will not change the view size of the camera at all. Changing the focal length is changing the zoom of the camera. It has no bearing on the amount of the view the camera covers. $\endgroup$ – David Feb 16 '17 at 16:25

Not the answer you're looking for? Browse other questions tagged or ask your own question.