1
$\begingroup$

This question already has an answer here:

My camera view is not right. i'm new in blender so i dunno how to fix it, i have tried everything but can make it right the camera view on the right seems to have like a lens that makes it look that way, Thanks

enter image description here

$\endgroup$

marked as duplicate by cegaton, Scott Milner, Duarte Farrajota Ramos, metaphor_set, VRM Feb 11 at 20:27

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

0
$\begingroup$

there are two settings viewport focal length (35, in your case) and camera focal length (30.72 in your case), 35 would be default.

on your picture i cant realy see a problem, you just have zoomed out while beeing inside the camera so you se the fisheye-distortion of your camera around the real sensor area. if thats the problem just zoom in.

Your render should look good with 30.72 focal length. If you want ist exacly as in Viewport put it to 35 in Camera-Lens menue.

but maby im missing something? Greetings AM

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.