1
$\begingroup$

I am trying to change the render from a different point of view and is almost impossible. I have this enter image description here

and pressing 0 and I obtain this enter image description here

and everything I do this is not going to change. I tried Ctrl + Alt + Numpad 0 and I have the same view but the object rotates far away. I use blender 2.8.

Is there a way to tell Blender to render this camera from this view?

The file is available here if someone wants to have a look https://github.com/acipolla/casa-dedo

$\endgroup$
  • $\begingroup$ could you link the blend file? $\endgroup$ – GibThom Feb 6 '20 at 23:44
  • $\begingroup$ I'm learning this stuff, please have mercy $\endgroup$ – Antonio Cipolla Feb 6 '20 at 23:47
1
$\begingroup$

The problem was that you set the Plane as a local camera here. So every time you pressed 0 key it, blender showed you the local camera set as the plane and thus you were seeing the inside of the washing machine.enter image description here

Just deselect the "Use Local Camera" checkbox, that would allow you to change the Local Camera. Select the camera of you scene using the eye dropper tool or by the list. enter image description here

and now when you press the 0 key, it will show what you camera is looking at.enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.