I am on Mac with Blender 2.71. I got an mhx file imported. But the problem is that it looks huge. I could see only the bottom part in user presp.

In File -> User Pref -> Input, Presets set to Maya.

How could I Zoom in and Out so that I could see the whole object (Exported Human Object)


1 Answer 1


To see all objects in the scene:

  • in the 3D Viewport footer: : View -> View all
  • or press Home

If you have a mouse with a mouse wheel:

  • Scroll with the wheel.
  • Or press Ctrl MMB MMB then as long as you keep the the key and the MMB MMB pressed, you can zoom in/out by dragging the mouse.

If you have a 2 button mouse:

  • Open user preferences
  • Open the Input Tab
  • enable Emulate 3 Button Mouse
  • then you can press Ctrl Alt then click LMB LMB and drag the mouse to zoom in/out

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .