0
$\begingroup$

I've been following this tutorial with a friend of mine to help get a better grip on using Blender, but I'm having an issue when using 2.92.0, that my friend doesn't encounter in 2.83.1. When using both the subdivide and mirror modifiers, this weird line shows up in the middle of the object (that, and it doesn't subdivide very evenly, for some reason.) weird faint line

I borrowed the .blend file from my friend's project, and the "head" that she made doesn't have this issue when I open it. Using the same modifiers copied over from that to the shape I generated makes the problem occur again. We've checked and redone steps multiple times and there aren't any differences between our two projects outside of the version of Blender, so I'd like to know how I can fix this without just outright downgrading.

If you want to recreate my steps, follow the tutorial I sent from 0:48 to 2:55 with the Extra Objects plugin enabled.

$\endgroup$
1
$\begingroup$

If you recreate the steps of the tutorial, the result looks exactly like in the tutorial. What your friend accidentally did is doubling the center edge by hitting E for Extrude. Maybe she realised her error and pressed Esc or RMB to exit the Extrude, but unlike moving, rotating or scaling for example, the extra vertices remain created - aborting the function only keeps them in place, so they are directly lying on top of the old ones. To get rid of them, use A in Edit Mode to select all vertices, then M > Merge > By Distance.

The horizontal edge looks like there is an extra edge loop created above or below the original center edge. But they are doing nothing like that in the tutorial.

$\endgroup$
1
  • $\begingroup$ Merging helped solve the issue! Thank you so much, I wasn't sure what I was doing wrong. $\endgroup$ May 20 at 2:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.