1
$\begingroup$

Below image shows the shape I'm trying to make seamless, I have mirrored it once along the highlighted edge and ensured the stack is in order to avoid a crease.

Image 1

However in the below image, after I've made an array of the shape I'm getting a crease on the array seams. Is there a way to remove/blend this crease as well as in the previous mirror?

enter image description here

$\endgroup$
  • $\begingroup$ What if you put the Subdivision Surface modifier below the Array modifier? $\endgroup$ – Carlo Dec 11 '19 at 15:17
  • $\begingroup$ @Carlo Nothing changes. $\endgroup$ – Yousef Khashaba Dec 11 '19 at 15:20
  • $\begingroup$ Sry, you have also to un-crease the vertical border in corrispondence of the crease to make it work. Let us know. $\endgroup$ – Carlo Dec 11 '19 at 16:34
  • $\begingroup$ @Carlo Did that and still the crease remains, however the end lines became curved as usual in any subsurf object, which is also an undesirable effect. $\endgroup$ – Yousef Khashaba Dec 11 '19 at 16:38
  • $\begingroup$ Is the merge option active in the array modifier? You should activate it. $\endgroup$ – Carlo Dec 11 '19 at 16:43
1
$\begingroup$

Stack order: Mirror Array (With Merge option ON) Subsurf

| improve this answer | |
$\endgroup$
  • $\begingroup$ Hello :). Please mark your answer as accepted ✓, so it's easier to find. Thanks a lot. $\endgroup$ – Jachym Michal Jan 26 at 8:48
0
$\begingroup$

In your mirror modifier ensure the clipping box is checked. Seams or creases are often caused by the mirror edge not lining up properly, double vertices for it the edges overlapping or not meeting. Clipping ensure the vertices can't go past the center line of the object, where it is being mirrored.

| improve this answer | |
$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.