1
$\begingroup$

I am using a lamp with shader glossy, without the lamp the scene is good, but when I bring the lamp with the shader increases the amount of noise. what do I do?

enter image description here

$\endgroup$
0
4
$\begingroup$

You can render less noisy image increasing the render samples, you can also use set clamping to reduce fireflies (very bright pixels, getting brighter with more samples). If you have glossy / metallic surfaces don't set the clamping too low (below 1.5) because it makes the metallic surfaces dull.

$\endgroup$
2
$\begingroup$

In the render window at the right go to the "Light Paths" and set Filter Glossy to 0.5 or 1. You can also turn off Reflective Caustics but then you wouldnt have any bounce lights.

enter image description here

$\endgroup$

Not the answer you're looking for? Browse other questions tagged or ask your own question.